WhatPulse Forums » Support » Client software v » [SOLVED] WinPCap Suddenly Causing Client To Crash On Startup Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[SOLVED] WinPCap Suddenly Causing Client To Crash On Startup
02-24-2014, 09:10 PM (This post was last modified: 02-28-2014 06:03 PM by smitmartijn.)
Post: #1
[SOLVED] WinPCap Suddenly Causing Client To Crash On Startup
WinPcap suddenly appears to be causing WhatPulse to crash on my Windows 7 Home Premium installation (KellysLaptop). It was running just fine last night (12 hours ago) but now it crashes shortly after starting the WinPcap process.

I have tried rebooting, reinstalling WhatPulse and WinPcap, with no success. Sad

Uninstalling WinPcap seems to be the only way to get the client to run.

Here are my relevant log files from the crash reporter.
https://www.dropbox.com/s/zvddrf7f1fpout...se-log.zip
Find all posts by this user
Quote this message in a reply
02-25-2014, 02:43 AM (This post was last modified: 02-25-2014 02:45 AM by Inquizitor.)
Post: #2
RE: WinPCap Suddenly Causing Client To Crash On Startup
I'm starting to think that there may be some other issue going on. WhatPulse is now crashing on startup on my other laptop as well (AsusLaptop), which I haven't used in several weeks. Uninstalling Winpcap stops the crashes.

I sent a crash report via the program.
Find all posts by this user
Quote this message in a reply
02-25-2014, 08:04 AM
Post: #3
RE: WinPCap Suddenly Causing Client To Crash On Startup
Try this: https://twitter.com/whatpulse/status/438216374041976832
Visit this user's website Find all posts by this user
Quote this message in a reply
02-25-2014, 08:08 AM
Post: #4
RE: WinPCap Suddenly Causing Client To Crash On Startup
Deleted GeoIP.dat and reinstalled WinPcap. It works perfectly now! Smile

Thank you for the swift response.
Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  client 3.0 behind sniffing corporate proxy cannot pulse drdamour 5 942 02-04-2021 04:35 AM
Last Post: Bloopy
  Client 3.0 Window opens on startup despite setting it not to XeaLouS 4 981 01-17-2021 12:08 PM
Last Post: smitmartijn
  Whatpulse Client and Windows 10 (20H2) d3FC0N 3 1,231 12-29-2020 12:54 PM
Last Post: d3FC0N
  WhatPulse hangs and crashes on Windows startup td95 0 1,026 08-17-2020 07:20 AM
Last Post: td95
Question [SOLVED] Manual Pulse-button does not work PeaceFreak 5 2,747 03-13-2020 04:14 PM
Last Post: PeaceFreak
  Lastest Windows Build Breaks WinPcap Drake356 1 1,720 03-04-2020 07:26 PM
Last Post: smitmartijn
  Whatpulse crash [GoT]Jewest 3 2,742 10-28-2019 01:18 PM
Last Post: [GoT]Jewest
  [SOLVED] Can't run the Linux version [Driver not loaded Driver not loaded] radioz 2 3,631 06-20-2019 11:54 AM
Last Post: radioz
  [SOLVED] Error uploading keyboard/mouse heatmap Wopian 2 2,964 03-17-2017 12:26 PM
Last Post: Wopian
  Mac client causing latency every ~10 seconds bryandh 10 8,101 03-09-2017 04:50 PM
Last Post: DJLunacy

Forum Jump:


User(s) browsing this thread: 1 Guest(s)