WhatPulse Forums » Support » Website v » Application info missing Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Application info missing
12-06-2013, 02:07 PM
Post: #1
Application info missing
There is something strange with the application info.

Couple of days ago my total keys of Microsoft Office Outlook was near the 40.000. And now it is only 6857 keys.

Today is used PrintShop Mail 7.0.4, before pulse http://whatpulse.org/stats/pulse/111172647/ it said i have around the 800 keys, after that pulse(it should add 236 keys, make it around the 1000 keys) it said it has 428 keys in total.

How could this happen?
I don't know exact how many, but multiple programs lost keys..
Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Per Application Usage on Website Issue RokIjo 0 144 06-08-2021 11:42 PM
Last Post: RokIjo
  Application list sorting is broken? Drake356 5 779 04-10-2021 06:13 AM
Last Post: Drake356
  Computer Info Showing Incorrect Info XM9G 0 346 03-20-2021 05:16 AM
Last Post: XM9G
  Clicking an application now defaults to showing the version Robby250 0 2,506 02-26-2016 09:19 PM
Last Post: Robby250
  Application totals broken micycle 1 2,893 01-31-2016 12:43 PM
Last Post: micycle
Question Missing Computer Details on My Stats maranello69 1 2,704 10-01-2015 02:32 PM
Last Post: smitmartijn
  Computer info propphet 2 3,021 04-02-2015 01:15 AM
Last Post: propphet
  Negative Values in Application Time Used Giraffe 3 3,778 01-18-2015 12:14 AM
Last Post: Soulweaver
  Strange Application Stats n01 7 8,440 05-25-2014 07:20 PM
Last Post: Megachip
  Distance traveled is missing? misplacedme 2 5,084 12-30-2012 05:09 PM
Last Post: misplacedme

Forum Jump:


User(s) browsing this thread: 1 Guest(s)