WhatPulse Forums » Support » Website v » Premium Services Period Graph Shows Incorrect Data Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Premium Services Period Graph Shows Incorrect Data
09-06-2013, 08:55 PM
Post: #2
RE: Premium Services Period Graph Shows Incorrect Data
Look again, it should be better. Technical story, but the gist of it, is that it was caching something wrongly on your account due to a combination of your account info..But it doesn't now! ;-)
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Messages In This Thread
RE: Premium Services Period Graph Shows Incorrect Data - smitmartijn - 09-06-2013 08:55 PM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  mobile ""app"" leaking data? wxyz 1 26 01-14-2021 12:24 PM
Last Post: smitmartijn
  GDPR-compliant data export LukeLR 1 106 12-29-2020 11:38 AM
Last Post: smitmartijn
  Can't cancel premium subscription Robby250 2 842 06-20-2020 12:31 PM
Last Post: Robby250
  [SOLVED] Premium Period Graph not working iOChris 1 1,929 09-02-2016 07:17 PM
Last Post: iOChris
  [SOLVED] Bought 5 Months of Premium... no Email after SeeEmAge 4 3,025 02-26-2016 10:28 PM
Last Post: smitmartijn
  [SOLVED] When does my whatpulse premium end? fractalsauce 3 2,994 02-26-2016 10:27 PM
Last Post: smitmartijn
  Global app data capped micycle 2 2,482 09-15-2015 11:41 AM
Last Post: Megachip
  Premium graphs don't update while not premium Robby250 7 4,454 07-05-2015 03:22 PM
Last Post: smitmartijn
  Premium Graphs Date Range MarcusLothar 2 2,659 12-16-2014 09:51 PM
Last Post: MarcusLothar
  Premium Graphs Data Issue Wopian 5 5,686 04-27-2014 11:02 PM
Last Post: Wopian

Forum Jump:


User(s) browsing this thread: 1 Guest(s)