WhatPulse Forums » Support » Website v » Premium Services Period Graph Shows Incorrect Data Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Premium Services Period Graph Shows Incorrect Data
09-03-2013, 10:55 PM
Post: #1
Premium Services Period Graph Shows Incorrect Data
Hello,

I have found a bug with a Premium Services feature. The statistics for the Period Graph seem to be incorrect. The Period Graph claims that I've typed nearly 350,000 keys for September of 2013, when in reality I have only typed about 1/10th of that.
Find all posts by this user
Quote this message in a reply
Post Reply 


Messages In This Thread
Premium Services Period Graph Shows Incorrect Data - Inquizitor - 09-03-2013 10:55 PM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  mobile ""app"" leaking data? wxyz 2 262 01-24-2021 05:34 PM
Last Post: wxyz
  GDPR-compliant data export LukeLR 1 246 12-29-2020 11:38 AM
Last Post: smitmartijn
  Can't cancel premium subscription Robby250 2 1,103 06-20-2020 12:31 PM
Last Post: Robby250
  [SOLVED] Premium Period Graph not working iOChris 1 2,168 09-02-2016 07:17 PM
Last Post: iOChris
  [SOLVED] Bought 5 Months of Premium... no Email after SeeEmAge 4 3,341 02-26-2016 10:28 PM
Last Post: smitmartijn
  [SOLVED] When does my whatpulse premium end? fractalsauce 3 3,298 02-26-2016 10:27 PM
Last Post: smitmartijn
  Global app data capped micycle 2 2,660 09-15-2015 11:41 AM
Last Post: Megachip
  Premium graphs don't update while not premium Robby250 7 4,811 07-05-2015 03:22 PM
Last Post: smitmartijn
  Premium Graphs Date Range MarcusLothar 2 2,814 12-16-2014 09:51 PM
Last Post: MarcusLothar
  Premium Graphs Data Issue Wopian 5 5,983 04-27-2014 11:02 PM
Last Post: Wopian

Forum Jump:


User(s) browsing this thread: 1 Guest(s)