WhatPulse Forums » Support » Client software v » Always crashes on startup since 2.0.2 (except if whatpulse.db deleted) Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 1 Votes - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Always crashes on startup since 2.0.2 (except if whatpulse.db deleted)
02-17-2013, 10:17 AM
Post: #21
RE: Always crashes on startup since 2.0.2 (except if whatpulse.db deleted)
I can't even open WhatPulse, so I also can't check this option Undecided . Where can I find the whatpulse.db - file? In "WhatPulse2" are only several .dll, a .dat and the two .exe files.
Find all posts by this user
Quote this message in a reply
02-17-2013, 10:52 AM (This post was last modified: 02-17-2013 10:55 AM by Bloopy.)
Post: #22
RE: Always crashes on startup since 2.0.2 (except if whatpulse.db deleted)
On Win7 it's C:\Users\<username>\AppData\Local\WhatPulse

To get there, try going to Run and entering %LOCALAPPDATA%\WhatPulse

Visit this user's website Find all posts by this user
Quote this message in a reply
02-17-2013, 11:03 AM
Post: #23
RE: Always crashes on startup since 2.0.2 (except if whatpulse.db deleted)
thanks, found it and can now start the program again Smile
Find all posts by this user
Quote this message in a reply
02-17-2013, 04:00 PM
Post: #24
RE: Always crashes on startup since 2.0.2 (except if whatpulse.db deleted)
Played dragon age 2 and wp 2.0.4 crashed. When started again it asked me to log in ... After log in stats have been reseted ...
Find all posts by this user
Quote this message in a reply
02-20-2013, 09:02 AM
Post: #25
RE: Always crashes on startup since 2.0.2 (except if whatpulse.db deleted)
I'm running 2.0.2 and I didn't have the problem before. But now every time I reboot it won't start unless I delete all files in the AppData folder for whatpulse.
Find all posts by this user
Quote this message in a reply
02-22-2013, 09:50 AM (This post was last modified: 02-22-2013 09:58 AM by iStan.)
Post: #26
RE: Always crashes on startup since 2.0.2 (except if whatpulse.db deleted)
The same here with version 2.0.4, starts to bother me, I reinstalled it after being out since the upgrade to version 2.0.1 which was inusable at the time. I am starting to loose interest...

Crash details for what it is worth:

Problem signature:
Problem Event Name: APPCRASH
Application Name: whatpulse.exe
Application Version: 2.0.4.0
Application Timestamp: 510c3a88
Fault Module Name: QtGui4.dll
Fault Module Version: 4.8.1.0
Fault Module Timestamp: 4f619b63
Exception Code: c0000005
Exception Offset: 005cfd4e
OS Version: 6.1.7601.2.1.0.18.10
Locale ID: 1033
Additional Information 1: 0a9e
Additional Information 2: 0a9e372d3b4ad19135b953a78882e789
Additional Information 3: 0a9e
Additional Information 4: 0a9e372d3b4ad19135b953a78882e789

I only count keys...

Update:
Removed settings, whatpulse starts, asks my account (so goodbye statistics) after finishing. I notice that it doesn't count keys. Stopped, started again, whatpulse asks me again for configuring account.

Uninstalled, I am sorry guys, I know you do your best, but I can't live with the fact that it doesn't work. I really enjoyed the statistics but I can't cope with what it is today.
Find all posts by this user
Quote this message in a reply
02-24-2013, 02:32 AM
Post: #27
RE: Always crashes on startup since 2.0.2 (except if whatpulse.db deleted)
I just noticed this in the latest known issues thread:

smitmartijn Wrote:- The client cannot start on a existing database on some systems - this is due to the tray icon blinking. Work around is to turn blinking off.

I'm sure I always turn blinking off, but I still get the problem. Hopefully the blinking setting is the cause of the bug anyway, and it'll be fixed in the next version.

Visit this user's website Find all posts by this user
Quote this message in a reply
02-25-2013, 12:14 PM
Post: #28
RE: Always crashes on startup since 2.0.2 (except if whatpulse.db deleted)
Another workaround is to just use 2.0.1 for now until they fix these problems. Its been perfect for me and has yet to crash (touch wood).
Find all posts by this user
Quote this message in a reply
02-26-2013, 08:08 AM
Post: #29
RE: Always crashes on startup since 2.0.2 (except if whatpulse.db deleted)
(02-25-2013 12:14 PM)Pseudo Wrote:  Another workaround is to just use 2.0.1 for now until they fix these problems. Its been perfect for me and has yet to crash (touch wood).
Do you have link?
Find all posts by this user
Quote this message in a reply
02-27-2013, 04:15 PM
Post: #30
RE: Always crashes on startup since 2.0.2 (except if whatpulse.db deleted)
(02-26-2013 08:08 AM)eTheBlack Wrote:  
(02-25-2013 12:14 PM)Pseudo Wrote:  Another workaround is to just use 2.0.1 for now until they fix these problems. Its been perfect for me and has yet to crash (touch wood).
Do you have link?

I second the request for a link please.

This is still a problem i 2.0.4 (Both on Windows 7 64-bit and Mac OS X 10.7.5). Crashes every time I try to run WhatPulse, clearing the data helps but it's getting extremely annoying.
Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Whatpulse 3.2 on Ubuntu 21.04 Lieutenant_Dan 2 221 04-26-2021 05:23 PM
Last Post: Lieutenant_Dan
  whatpulse is writing to database every second minho 0 131 04-19-2021 06:52 AM
Last Post: minho
Question Autostart WhatPulse 3.1 without Confirmation (Win10) blankster 0 200 04-04-2021 04:53 PM
Last Post: blankster
Question Can't install WhatPulse 3.1 correctly (Win10) blankster 0 197 04-04-2021 04:49 PM
Last Post: blankster
  When you switch networks WhatPulse stops tracking bandwidth TheEliteFriendsYT 2 521 04-01-2021 10:05 AM
Last Post: TheEliteFriendsYT
  Problem on starting whatpulse Steven793 1 474 03-29-2021 08:17 AM
Last Post: Resowy
Bug WhatPulse 3.0 stops responding when running on start up Mevious 6 1,307 01-17-2021 09:18 PM
Last Post: Mevious
  Client 3.0 Window opens on startup despite setting it not to XeaLouS 4 890 01-17-2021 12:08 PM
Last Post: smitmartijn
  Whatpulse Client and Windows 10 (20H2) d3FC0N 3 1,177 12-29-2020 12:54 PM
Last Post: d3FC0N
  Cannot start WhatPulse using Ubuntu 19.10 Adrriii 8 4,539 11-05-2020 02:23 PM
Last Post: Juje

Forum Jump:


User(s) browsing this thread: 1 Guest(s)