WhatPulse Forums » Support » Client software v » Always crashes on startup since 2.0.2 (except if whatpulse.db deleted) Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 1 Votes - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Always crashes on startup since 2.0.2 (except if whatpulse.db deleted)
02-02-2013, 10:31 PM (This post was last modified: 03-11-2013 10:11 PM by Bloopy.)
Post: #1
Bug Always crashes on startup since 2.0.2 (except if whatpulse.db deleted)
I'm starting a thread about this error because it's still happening with 2.0.4. Ever since 2.0.2 crashed the first time it tried to pulse, versions 2.0.2 and beyond crash when starting (unless I delete whatpulse.db). So, unless I stick with 2.0.1, I have to pulse before every reboot, delete whatpulse.db and lose my offline stats, then enter all my settings again on startup.

I think it's a problem with my WhatPulse account itself, because it's affecting both systems. Maybe the developers could reproduce the problem if they try to connect to my account.

I have not had any problems with random crashes or applications conflicting with WP. The 2.0.2 crash on pulse that started this problem was the first crash I had.

Win7 (x64):
Code:
Faulting application name: whatpulse.exe, version: 2.0.3.0, time stamp: 0x51051c44
Faulting module name: QtGui4.dll, version: 4.8.1.0, time stamp: 0x4f619b63
Exception code: 0xc0000005
Fault offset: 0x005cfd4e

WinXP (x86):
Code:
Unhandled exception at 0x67ccfd4e in whatpulse.exe: 0xC0000005: Access violation reading location 0x00000004.

(reposting because the forum seems to have accidentally deleted my thread)

[Image: 152857.jpg]
Visit this user's website Find all posts by this user
Quote this message in a reply
02-03-2013, 12:46 AM
Post: #2
RE: Always crashes on startup since 2.0.2 (except if whatpulse.db deleted)
i got the same problem.

WP 2.0.4 is refusing to start - 2.0.1/2 on the other hand is working just fine.

im on Win 7 Ultimate 64bit

hope this will be fixed soon, until then i have to stay at 2.0.1 :/
Find all posts by this user
Quote this message in a reply
02-03-2013, 02:39 AM
Post: #3
RE: Always crashes on startup since 2.0.2 (except if whatpulse.db deleted)
I am using Windows 8 64-bit.

The last 3 version kept crashing constantly and now this new 2.0.3 and 2.04 version won't even start.

2.0.1 is the most stable (with few crashes and actually starts up)

I already tried a computer restart and full uninstall and reinstall.

Details from event viewer:

Log Name: Application
Source: Application Error
Date: 1/27/2013 6:46:10 PM
Event ID: 1000
Task Category: (100)
Level: Error
Keywords: Classic
User: N/A
Computer: Desktop-NewHome
Description:
Faulting application name: whatpulse.exe, version: 2.0.3.0, time stamp: 0x51051c44
Faulting module name: QtGui4.dll, version: 4.8.1.0, time stamp: 0x4f619b63
Exception code: 0xc0000005
Fault offset: 0x005cfd4e
Faulting process id: 0x274c
Faulting application start time: 0x01cdfcf0dc8fcaf1
Faulting application path: C:\Program Files (x86)\WhatPulse2\whatpulse.exe
Faulting module path: C:\Program Files (x86)\WhatPulse2\QtGui4.dll
Report Id: 1b52e7a0-68e4-11e2-bebd-485b39197391
Faulting package full name:
Faulting package-relative application ID:
Event Xml:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
<System>
<Provider Name="Application Error" />
<EventID Qualifiers="0">1000</EventID>
<Level>2</Level>
<Task>100</Task>
<Keywords>0x80000000000000</Keywords>
<TimeCreated SystemTime="2013-01-28T00:46:10.000000000Z" />
<EventRecordID>1746737</EventRecordID>
<Channel>Application</Channel>
<Computer>Desktop-NewHome</Computer>
<Security />
</System>
<EventData>
<Data>whatpulse.exe</Data>
<Data>2.0.3.0</Data>
<Data>51051c44</Data>
<Data>QtGui4.dll</Data>
<Data>4.8.1.0</Data>
<Data>4f619b63</Data>
<Data>c0000005</Data>
<Data>005cfd4e</Data>
<Data>274c</Data>
<Data>01cdfcf0dc8fcaf1</Data>
<Data>C:\Program Files (x86)\WhatPulse2\whatpulse.exe</Data>
<Data>C:\Program Files (x86)\WhatPulse2\QtGui4.dll</Data>
<Data>1b52e7a0-68e4-11e2-bebd-485b39197391</Data>
<Data>
</Data>
<Data>
</Data>
</EventData>
</Event>
Find all posts by this user
Quote this message in a reply
02-03-2013, 09:14 AM
Post: #4
RE: Always crashes on startup since 2.0.2 (except if whatpulse.db deleted)
yea, same situation with me..
Find all posts by this user
Quote this message in a reply
02-03-2013, 12:02 PM
Post: #5
RE: Always crashes on startup since 2.0.2 (except if whatpulse.db deleted)
We are looking into it.
Visit this user's website Find all posts by this user
Quote this message in a reply
02-03-2013, 12:21 PM
Post: #6
RE: Always crashes on startup since 2.0.2 (except if whatpulse.db deleted)
I have the same problem on win7 64bit but since 2.0.0. WP is crashing not after every first startup but in most cases.
Find all posts by this user
Quote this message in a reply
02-03-2013, 02:16 PM
Post: #7
RE: Always crashes on startup since 2.0.2 (except if whatpulse.db deleted)
The only stable version for my Windows 8 64bit is 2.0.1. The other ones are crashing within the first 10 minutes but not during startup.
Find all posts by this user
Quote this message in a reply
02-05-2013, 12:24 PM
Post: #8
RE: Always crashes on startup since 2.0.2 (except if whatpulse.db deleted)
(02-02-2013 10:31 PM)Bloopy Wrote:  I have not had any problems with random crashes

Now I have. 2.0.4 stopped running, and of course I can't start it again. Guess I should stick to 2.0.1 so I don't lose stats, although 2.0.3 seemed quite stable.

[Image: 152857.jpg]
Visit this user's website Find all posts by this user
Quote this message in a reply
02-05-2013, 05:51 PM
Post: #9
RE: Always crashes on startup since 2.0.2 (except if whatpulse.db deleted)
tested it on another pc today with Win7 32bit and got the same error again - cant even start WP 2.0.4

so apparently it's not an OS related issue...
Find all posts by this user
Quote this message in a reply
02-06-2013, 05:59 PM
Post: #10
RE: Always crashes on startup since 2.0.2 (except if whatpulse.db deleted)
Happens on Mac OS aswel. Can't open 2.0.2,3,4 after reboot.
Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Whatpulse crash [GoT]Jewest 2 35 09-20-2019 09:22 AM
Last Post: [GoT]Jewest
  Updating from jessie to buster breaks whatpulse [GoT]Jewest 0 31 09-13-2019 12:27 PM
Last Post: [GoT]Jewest
  Whatpulse isn't running after upgrading Ubuntu 1geeky 0 106 08-06-2019 05:46 AM
Last Post: 1geeky
  Server error: Missing input! with whatpulse 2.8.4 on Win10 Franck.Dernoncourt 2 364 07-28-2019 08:11 PM
Last Post: Franck.Dernoncourt
  WhatPulse 64bit install on Lubuntu 19.04 SiKTheGreatOne 0 225 06-30-2019 02:49 AM
Last Post: SiKTheGreatOne
  WhatPulse not opening on Manjaro Linux (Arch distro) tboxley 4 591 05-26-2019 11:30 AM
Last Post: FamilienVater
  Whatpulse won't start, Unable to install crashRpt! Bai.Bing 0 232 05-24-2019 01:02 PM
Last Post: Bai.Bing
  Whatpulse is not recognizing internet traffic Lodisen 8 798 05-22-2019 05:35 PM
Last Post: Trapton
Exclamation giving pcap permissions breaks whatpulse ajencks1 0 334 04-18-2019 01:08 AM
Last Post: ajencks1
  [Edited] Whatpulse does not work with libssl-dev 1.1.0 jhepburn 4 3,434 03-07-2017 11:11 PM
Last Post: swissboney3

Forum Jump:


User(s) browsing this thread: 1 Guest(s)