WhatPulse Forums » Support » Website v » Linux created profile, wrong OS listed Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Linux created profile, wrong OS listed
04-25-2012, 09:53 AM
Post: #1
Linux created profile, wrong OS listed
Hey,

I was just going to test out WhatPulse on Linux, works great.
Though, while I was browsing my profile, I see that the Profile I created isn't listed as linux, but windows. The profile is named "BaxxLapLinux" (Kind of obvious, but just to avoid any confusions Tongue)

And I can't find anywhere to change this myself. Anything you can do to change this little visual error? =D


Best regards
Baxxster
Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  [SOLVED] Profile ranking stats inconsistent with the leaderboard Mevious 1 930 05-21-2016 10:47 AM
Last Post: smitmartijn
  [FIXED] Merge function in profile not working Nissehamp 1 947 02-25-2016 06:29 PM
Last Post: smitmartijn
  [SOLVED] Profile picture uploading not working? JigglyKing37 4 1,489 02-07-2016 07:19 AM
Last Post: JigglyKing37
  Wrong OS and no Computer details gadean 3 1,845 09-03-2015 07:33 AM
Last Post: maranello69
  Unable to Edit Profile UElitez 1 1,128 03-30-2015 08:04 PM
Last Post: Robby250
  Can't edit profile, glitched. InfamousMyzt 1 1,476 02-14-2015 08:37 PM
Last Post: smitmartijn
  Timestamps On Latest Pulses Page Are Wrong Inquizitor 0 1,475 10-08-2014 06:12 PM
Last Post: Inquizitor
  Again: Your week on whatpulse key count is wrong Nimmegeers 5 3,902 09-26-2014 07:14 AM
Last Post: Nimmegeers
  [SOLVED] Your week on whatpulse key count is wrong mufcie 15 9,932 07-26-2014 07:44 AM
Last Post: Echo51
Bug New Profile Editor - Bugs Naki 2 2,444 06-30-2014 08:31 AM
Last Post: Naki

Forum Jump:


User(s) browsing this thread: 1 Guest(s)