• ¡Welcome to the WhatPulse Forums!
Hello There, Guest! Login Register


Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Title: Whatpulse 3.2 on Ubuntu 21.04
Linear Mode
#2
I haven't tested WhatPulse 3.2 (mine is 3.1, I believe), but I encountered almost exactly the same issue when I updated my Ubuntu to 21.04 beta with WhatPulse 3.1. I installed my client before the update, so I didn't see the login prompt, since it was already logged in. But the client always closed itself, right after it became an active window. Even if I don't touch the client at all, it sort of lives on the task bar without dying, but it didn't seem to record anything.

However, according to this page, that is a known limitation.
Quote: https://help.whatpulse.org/articles/linux-installation
Known limitations:
Not supported in Wayland (yet).

After I set my Ubuntu to use Xorg, it works fine. But I haven't found a solution with wayland. You can switch back to Xorg on the login screen (the option is next to the login button).
 
Reply
  


Messages In This Thread
Whatpulse 3.2 on Ubuntu 21.04 - by Lieutenant_Dan - 04-24-2021, 06:31 PM
RE: Whatpulse 3.2 on Ubuntu 21.04 - by buggy - 04-25-2021, 07:39 AM

Possibly Related Threads…
Thread Author Replies Views Last Post
  Whatpulse is not tracking anything on linux Xabec 2 188 11-29-2021, 09:08 AM
Last Post: Xabec
  Whatpulse client backup: Access is denied. Galaxied 1 110 11-28-2021, 10:31 AM
Last Post: smitmartijn
  WhatPulse on Ubuntu not recording network metrics [solved] Code-E 2 275 11-03-2021, 10:29 PM
Last Post: Code-E
  Ubuntu issues with network stats XploD 1 338 10-20-2021, 08:21 AM
Last Post: XploD
  WhatPulse randomly stop tracking keyboard strokes anandinasu 0 280 09-29-2021, 03:37 AM
Last Post: anandinasu
  [SOLVED] WhatPulse Refuses to Start automatically. iisacc 11 13,123 08-23-2021, 09:45 PM
Last Post: Tealdragon204
  Whatpulse doesn't track internet up/down correctly on gigibit internet Deuss 2 565 08-19-2021, 08:32 PM
Last Post: lvh1
  Whatpulse client stops tracking keys Sylverblack 0 405 08-04-2021, 04:31 PM
Last Post: Sylverblack
  WhatPulse error on Linux (Elementary-OS 6) Suxhe 0 586 06-13-2021, 10:56 PM
Last Post: Suxhe
  whatpulse is writing to database every second minho 1 822 06-11-2021, 07:00 PM
Last Post: Alexey..Zubenko

Forum Jump:


Browsing: 2 Guest(s)