WhatPulse Forums » Support » Client software v » [SOLVED] Manual Pulse-button does not work Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[SOLVED] Manual Pulse-button does not work
02-22-2020, 06:43 PM (This post was last modified: 03-13-2020 04:14 PM by PeaceFreak.)
Post: #1
Question [SOLVED] Manual Pulse-button does not work
Hello everbody,

I have since years WhatPulse on my PC's.
Now I wanted to pulse manual and clicked the "Pulse"-button.
But I did not pulse.
The only thing I saw was a increased number of keys and clicks.

So manual pulsing is not able on my client..
I have already rebooted my PC, hoping that the client worked, but no...

What is going on?
Can you guys help me?
I have also attached 2 screenshots.
One with the button I meant, and one with the dashboard of my WhatPulse client.

Kind Regards,

PeaceFreak


Attached File(s)
.jpg  whatpulse-screenshot.jpg (Size: 130.88 KB / Downloads: 158)
.jpg  whatpulse-save-as.jpg (Size: 6.4 KB / Downloads: 152)
Find all posts by this user
Quote this message in a reply
Post Reply 


Messages In This Thread
[SOLVED] Manual Pulse-button does not work - PeaceFreak - 02-22-2020 06:43 PM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  client 3.0 behind sniffing corporate proxy cannot pulse drdamour 5 348 02-04-2021 04:35 AM
Last Post: Bloopy
  Can't pulse OskarCodes 1 1,076 05-09-2020 05:34 PM
Last Post: Anonymous2
  Showing incorrect pulse stats Vetselm 1 1,253 02-15-2020 03:54 PM
Last Post: smitmartijn
  [SOLVED] Can't run the Linux version [Driver not loaded Driver not loaded] radioz 2 3,061 06-20-2019 11:54 AM
Last Post: radioz
  [SOLVED] Error uploading keyboard/mouse heatmap Wopian 2 2,469 03-17-2017 12:26 PM
Last Post: Wopian
  [Edited] Whatpulse does not work with libssl-dev 1.1.0 jhepburn 4 8,416 03-07-2017 11:11 PM
Last Post: swissboney3
  [SOLVED] [postmortem] Pulse error: "The specified configuration cannot be used." dgw 4 4,126 03-03-2017 09:54 PM
Last Post: dgw
Bug [CLOSED] What pulse stuck , is what pulse not support for windows 10 ? karahan29 1 2,244 11-05-2016 10:34 PM
Last Post: smitmartijn
  [SOLVED] Client crashes on startup v. 2.7 Win10x64 Lttngblt 11 6,661 10-08-2016 06:43 PM
Last Post: smitmartijn
  [SOLVED] OS X no longer starts, crashes on startup stuthemonkey 3 2,516 10-01-2016 06:34 PM
Last Post: smitmartijn

Forum Jump:


User(s) browsing this thread: 1 Guest(s)