WhatPulse Forums » Support » Client software v » Client crash on launch (v2.7.1) Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 1 Votes - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Client crash on launch (v2.7.1)
02-27-2017, 09:31 AM
Post: #14
RE: Client crash on launch (v2.7.1)
Same problem.. can't seem to find a solution.

[Image: dos9vk.gif]
Find all posts by this user
Quote this message in a reply
Post Reply 


Messages In This Thread
Client crash on launch (v2.7.1) - Sovex66 - 10-08-2016, 09:57 PM
RE: Client crash on launch (v2.7.1) - Dosphal - 02-27-2017 09:31 AM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  client 3.0 behind sniffing corporate proxy cannot pulse drdamour 5 331 02-04-2021 04:35 AM
Last Post: Bloopy
  Client 3.0 Window opens on startup despite setting it not to XeaLouS 4 362 01-17-2021 12:08 PM
Last Post: smitmartijn
  Whatpulse Client and Windows 10 (20H2) d3FC0N 3 701 12-29-2020 12:54 PM
Last Post: d3FC0N
  Whatpulse crash [GoT]Jewest 3 2,227 10-28-2019 01:18 PM
Last Post: [GoT]Jewest
  Mac client causing latency every ~10 seconds bryandh 10 6,889 03-09-2017 04:50 PM
Last Post: DJLunacy
Information [CLOSED] Mouse distance counter in Windows client. TigraPolosatiy 1 2,092 02-27-2017 05:30 PM
Last Post: smitmartijn
Bug Client doing an insane amount of writing to disk Formina_Sage 4 3,158 11-04-2016 04:47 PM
Last Post: smitmartijn
  [SOLVED] Client crashes on startup v. 2.7 Win10x64 Lttngblt 11 6,627 10-08-2016 06:43 PM
Last Post: smitmartijn
  [CLOSED] Client Crash macOS Sierra SeeEmAge 3 2,951 09-15-2016 03:42 AM
Last Post: smitmartijn
Bug [FIXED] Premium on site does not match premium on client fractalsauce 3 2,594 06-26-2016 06:10 PM
Last Post: smitmartijn

Forum Jump:


User(s) browsing this thread: 1 Guest(s)