WhatPulse Forums » Support » Client software v » [SOLVED] OS X no longer starts, crashes on startup Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[SOLVED] OS X no longer starts, crashes on startup
10-01-2016, 05:34 PM
Post: #3
RE: OS X no longer starts, crashes on startup
so looking at the file you mentioned, it had a login error from the proxy server my work uses. by deleting that file while I was not at work I was able to startup whatpulse successfully. however I have a new issue now. I have a ton of unpulsed data, but when having all the issues I reset my password. now when I try and pulse it says invalid password. But I don't see how to login again. and the logout button says I will lose all my unpulsed data.

i'd really prefer not to lose the 480k keys and 215k clicks.
Find all posts by this user
Quote this message in a reply
Post Reply 


Messages In This Thread
RE: OS X no longer starts, crashes on startup - stuthemonkey - 10-01-2016 05:34 PM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
Exclamation Startup Crash on 3.4.0.0 17B29 0 162 09-06-2021 10:24 AM
Last Post: 17B29
  Geek Window widget doesn't remember position at startup CTH 0 168 09-05-2021 07:07 PM
Last Post: CTH
  [SOLVED] WhatPulse Refuses to Start automatically. iisacc 11 12,395 08-23-2021 09:45 PM
Last Post: Tealdragon204
  Client 3.0 Window opens on startup despite setting it not to XeaLouS 4 1,709 01-17-2021 12:08 PM
Last Post: smitmartijn
  WhatPulse hangs and crashes on Windows startup td95 0 1,415 08-17-2020 07:20 AM
Last Post: td95
Question [SOLVED] Manual Pulse-button does not work PeaceFreak 5 3,676 03-13-2020 04:14 PM
Last Post: PeaceFreak
  Too many local database crashes tfont 0 1,653 01-07-2020 09:42 AM
Last Post: tfont
  [SOLVED] Can't run the Linux version [Driver not loaded Driver not loaded] radioz 2 4,293 06-20-2019 11:54 AM
Last Post: radioz
  [SOLVED] Error uploading keyboard/mouse heatmap Wopian 2 3,565 03-17-2017 12:26 PM
Last Post: Wopian
  [SOLVED] [postmortem] Pulse error: "The specified configuration cannot be used." dgw 4 5,595 03-03-2017 09:54 PM
Last Post: dgw

Forum Jump:


User(s) browsing this thread: 1 Guest(s)