WhatPulse Forums » Support » Client software v » [SOLVED] [postmortem] Pulse error: "The specified configuration cannot be used." Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[SOLVED] [postmortem] Pulse error: "The specified configuration cannot be used."
07-22-2016, 07:52 AM (This post was last modified: 10-22-2016 06:33 PM by smitmartijn.)
Post: #1
[SOLVED] [postmortem] Pulse error: "The specified configuration cannot be used."
OS X 10.10.5, WhatPulse 2.7.1

Was working fine until a few hours ago, when an automatic pulse failed. I didn't think anything of it at the time, but now when I try to manually pulse to get the auto-pulses working again all I get is the attached error dialog, which reads:

"Error while talking to website: The specified configuration cannot be used."

Please tell me there is a way to fix this without resetting my local stats. I've already lost my local stats about 3-4 times this year, and it's only July.

Edit: Restarting the WhatPulse client a couple times did it. Very strange. I hope there's some potential bugfixing to be done here, but I don't think there are logs I can pull any more.


Attached File(s)
.png  Screenshot 2016-07-22 02.50.33.png (Size: 28.22 KB / Downloads: 101)
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Messages In This Thread
[SOLVED] [postmortem] Pulse error: "The specified configuration cannot be used." - dgw - 07-22-2016 07:52 AM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Server error: Missing input! with whatpulse 2.8.4 on Win10 Franck.Dernoncourt 3 445 09-24-2019 10:56 PM
Last Post: kolah
Question [Win7x64 WP2.5] Error while pulsing: "Wrong Password! Try again." Diamundo 8 3,075 08-24-2019 08:52 AM
Last Post: ste0
  [SOLVED] Can't run the Linux version [Driver not loaded Driver not loaded] radioz 2 870 06-20-2019 11:54 AM
Last Post: radioz
Bug server error sggxp 0 261 04-25-2019 04:50 AM
Last Post: sggxp
  [SOLVED] Error uploading keyboard/mouse heatmap Wopian 2 725 03-17-2017 12:26 PM
Last Post: Wopian
  [FIXED] SSL Handshake Error JetSet 9 1,537 01-09-2017 09:39 AM
Last Post: AmokOwe
Bug [CLOSED] What pulse stuck , is what pulse not support for windows 10 ? karahan29 1 757 11-05-2016 10:34 PM
Last Post: smitmartijn
  [SOLVED] Client crashes on startup v. 2.7 Win10x64 Lttngblt 11 2,628 10-08-2016 06:43 PM
Last Post: smitmartijn
  [SOLVED] OS X no longer starts, crashes on startup stuthemonkey 3 934 10-01-2016 06:34 PM
Last Post: smitmartijn
  [SOLVED] Best solution for delaying whatpulse until after panel loads fennectech 1 950 09-15-2016 03:36 AM
Last Post: smitmartijn

Forum Jump:


User(s) browsing this thread: 1 Guest(s)