WhatPulse Forums » Support » Client software v » [SOLVED] Facts window occassional displays strange formats/information Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[SOLVED] Facts window occassional displays strange formats/information
07-05-2016, 08:59 AM (This post was last modified: 10-22-2016 06:36 PM by smitmartijn.)
Post: #1
[SOLVED] Facts window occassional displays strange formats/information
For starters. The facts window displays overlapping when there is more than 1 screen, and they differ in resolution (image1). This one happened with a resolution of 1920x1080 and the main screen being 1366x768.

Secondly, the facts window displays %1 etc values at seemingly random (image2).

1) Which version of WhatPulse are you running?
2.7.1

2) What Operating System are you using? Please include the OS Architecture (x86 or x64).
Windows 8.1 Pro 64-bit (6.3, Build 9600)

3) If you are using Windows, do you have WinPcap properly installed?
Yes

4) If you are using version 1.6 or higher, are you logged into an administrator account on Windows so that WhatPulse can access Windows correctly?
Yes

6) What programs were you running when the issue happened? VM-ware and certain higher-privilege programs (antivirus) may cause compatibility issues.
Windows Defender


Attached File(s)
.png  8128d9100e39eb60eb79986e17e0ecc2.png (Size: 46.15 KB / Downloads: 116)
.png  99c60c3d18074b1279d670b0315e5fde.png (Size: 84.47 KB / Downloads: 109)
Find all posts by this user
Quote this message in a reply
Post Reply 


Messages In This Thread
[SOLVED] Facts window occassional displays strange formats/information - d3ullist - 07-05-2016 08:59 AM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  geek window wont open samjolteon 0 438 07-01-2019 02:19 AM
Last Post: samjolteon
  [SOLVED] Can't run the Linux version [Driver not loaded Driver not loaded] radioz 2 1,227 06-20-2019 11:54 AM
Last Post: radioz
  [SOLVED] Error uploading keyboard/mouse heatmap Wopian 2 943 03-17-2017 12:26 PM
Last Post: Wopian
  [SOLVED] [postmortem] Pulse error: "The specified configuration cannot be used." dgw 4 1,845 03-03-2017 09:54 PM
Last Post: dgw
  Geek Window off in user rank WOWVern 1 732 03-03-2017 06:28 PM
Last Post: smitmartijn
  [SOLVED] Client crashes on startup v. 2.7 Win10x64 Lttngblt 11 3,215 10-08-2016 06:43 PM
Last Post: smitmartijn
  [SOLVED] OS X no longer starts, crashes on startup stuthemonkey 3 1,143 10-01-2016 06:34 PM
Last Post: smitmartijn
  [SOLVED] Best solution for delaying whatpulse until after panel loads fennectech 1 1,218 09-15-2016 03:36 AM
Last Post: smitmartijn
Sad [SOLVED] The only thing that kept me from using whatpulse itzhalo 3 1,726 09-07-2016 09:53 AM
Last Post: smitmartijn
  [CLOSED] 2.7 Geek Window Closes after exiting full screen Media on twitch and youtube arsha99 2 1,129 04-11-2016 11:24 PM
Last Post: arsha99

Forum Jump:


User(s) browsing this thread: 1 Guest(s)