WhatPulse Forums » Support » Client software v » [SOLVED] Client crashes on startup v. 2.7 Win10x64 Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 1 Votes - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[SOLVED] Client crashes on startup v. 2.7 Win10x64
05-23-2016, 03:50 AM (This post was last modified: 10-22-2016 06:33 PM by smitmartijn.)
Post: #1
[SOLVED] Client crashes on startup v. 2.7 Win10x64
My Whatpulse client crashes on startup, I already tried reinstalling but that didn't work. What else can I do? It's giving the "Something is wrong with your whatpulse client" message.
Find all posts by this user
Quote this message in a reply
Post Reply 


Messages In This Thread
[SOLVED] Client crashes on startup v. 2.7 Win10x64 - Lttngblt - 05-23-2016 03:50 AM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  [SOLVED] Can't run the Linux version [Driver not loaded Driver not loaded] radioz 2 1,138 06-20-2019 11:54 AM
Last Post: radioz
  [SOLVED] Error uploading keyboard/mouse heatmap Wopian 2 861 03-17-2017 12:26 PM
Last Post: Wopian
  Mac client causing latency every ~10 seconds bryandh 10 2,669 03-09-2017 04:50 PM
Last Post: DJLunacy
  [SOLVED] [postmortem] Pulse error: "The specified configuration cannot be used." dgw 4 1,691 03-03-2017 09:54 PM
Last Post: dgw
Information [CLOSED] Mouse distance counter in Windows client. TigraPolosatiy 1 799 02-27-2017 05:30 PM
Last Post: smitmartijn
  Client crash on launch (v2.7.1) Sovex66 13 2,675 02-27-2017 09:31 AM
Last Post: Dosphal
Bug Client doing an insane amount of writing to disk Formina_Sage 4 1,218 11-04-2016 04:47 PM
Last Post: smitmartijn
  [SOLVED] OS X no longer starts, crashes on startup stuthemonkey 3 1,060 10-01-2016 06:34 PM
Last Post: smitmartijn
  [CLOSED] Client Crash macOS Sierra SeeEmAge 3 1,346 09-15-2016 03:42 AM
Last Post: smitmartijn
  [SOLVED] Best solution for delaying whatpulse until after panel loads fennectech 1 1,136 09-15-2016 03:36 AM
Last Post: smitmartijn

Forum Jump:


User(s) browsing this thread: 1 Guest(s)