WhatPulse Forums » Support » Website v » Application totals broken Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Application totals broken
01-31-2016, 12:43 PM (This post was last modified: 01-31-2016 12:43 PM by micycle.)
Post: #2
RE: Application totals broken
Still broken for new apps.
Find all posts by this user
Quote this message in a reply
Post Reply 


Messages In This Thread
Application totals broken - micycle - 12-24-2015, 12:02 PM
RE: Application totals broken - micycle - 01-31-2016 12:43 PM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Clicking an application now defaults to showing the version Robby250 0 759 02-26-2016 09:19 PM
Last Post: Robby250
  some of the statics are broken Mr. Stewie 2 1,018 01-15-2016 07:04 PM
Last Post: smitmartijn
  Latest forum posts and People Tweeting are broken for me Robby250 3 1,362 07-05-2015 01:09 PM
Last Post: smitmartijn
  Negative Values in Application Time Used Giraffe 3 1,714 01-18-2015 12:14 AM
Last Post: Soulweaver
  [SOLVED] OS Icon Broken on /apps Wopian 1 1,326 10-18-2014 06:06 PM
Last Post: smitmartijn
  Strange Application Stats n01 7 4,852 05-25-2014 07:20 PM
Last Post: Megachip
Brick [BUG]Applications list on profile is broken Megachip 3 4,174 04-12-2014 09:24 PM
Last Post: smitmartijn
  Application info missing mufcie 0 1,749 12-06-2013 02:07 PM
Last Post: mufcie
  Team URLs broken without trailing slash [GoT]Tsunami 1 2,944 09-04-2013 07:08 PM
Last Post: smitmartijn

Forum Jump:


User(s) browsing this thread: 1 Guest(s)