WhatPulse Forums » Support » Client software v » [CLOSED] WhatPulse not working in some apps where used to work before Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[CLOSED] WhatPulse not working in some apps where used to work before
05-18-2015, 07:30 PM (This post was last modified: 06-19-2015 03:45 PM by smitmartijn.)
Post: #1
[CLOSED] WhatPulse not working in some apps where used to work before
WhatPulse is acting weird from few last updates. First I noticed it doesn't count keys when playing GTA V but it used to do so a first few days. I thought this is due to GTA V because I'm using cracked game and also my multimedia keys don't work while the game is running.

But I also noticed it doesn't count my keys in VMWare as well, but it used to do before. Can you please fix this? I'm playing GTA V a lot and also I'm using Ubuntu in VMWare a lot, for example today I spend the whole day coding and it probably missed more than 20 000 key counts Sad

I installed WhatPulse as the first app when I bought my laptop so since this problems, it probably got all my keypresses ever and now it messed everything up.
Find all posts by this user
Quote this message in a reply
Post Reply 


Messages In This Thread
[CLOSED] WhatPulse not working in some apps where used to work before - XploD - 05-18-2015 07:30 PM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Cannot start Whatpulse successfully on Manjaro 18.1.4 (Arch Linux) anijatsu 2 131 01-12-2020 04:06 PM
Last Post: Adrriii
  Cannot start WhatPulse using Ubuntu 19.10 Adrriii 4 359 01-12-2020 03:52 PM
Last Post: smitmartijn
  Whatpulse could not find OpenSSL Adrriii 0 139 12-03-2019 12:52 AM
Last Post: Adrriii
  Having trouble running whatpulse on Neon Linux BlackWidow 1 199 12-03-2019 12:02 AM
Last Post: Adrriii
  Whatpulse crash [GoT]Jewest 3 447 10-28-2019 01:18 PM
Last Post: [GoT]Jewest
  Updating from jessie to buster breaks whatpulse [GoT]Jewest 2 418 10-28-2019 01:17 PM
Last Post: [GoT]Jewest
  Server error: Missing input! with whatpulse 2.8.4 on Win10 Franck.Dernoncourt 3 729 09-24-2019 10:56 PM
Last Post: kolah
  Whatpulse isn't running after upgrading Ubuntu 1geeky 0 370 08-06-2019 05:46 AM
Last Post: 1geeky
  WhatPulse 64bit install on Lubuntu 19.04 SiKTheGreatOne 0 545 06-30-2019 02:49 AM
Last Post: SiKTheGreatOne
  WhatPulse not opening on Manjaro Linux (Arch distro) tboxley 4 1,031 05-26-2019 11:30 AM
Last Post: FamilienVater

Forum Jump:


User(s) browsing this thread: 1 Guest(s)