WhatPulse Forums » Support » Client software v » [FIXED] Haven't received 'Your week on WhatPulse' email Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[FIXED] Haven't received 'Your week on WhatPulse' email
04-24-2015, 11:17 PM (This post was last modified: 05-08-2015 06:51 AM by smitmartijn.)
Post: #1
[FIXED] Haven't received 'Your week on WhatPulse' email
Hey Whatpulse community. This is a small problem:

I've been receiving these 'Your week on WhatPulse' emails weekly, on a Friday, mainly between 9AM and 10AM GMT, for about a year. It was nice to be getting them. However, yesterday I hadn't received one. I've checked my Spam and there doesn't seem to be anything there.
Also, are you guys having server troubles or being attacked or something (the site's incredibly slow for me today, while other things are loading fine)?

Thanks,
Ted1246


Attached File(s)
.png  2015-04-25_00-16-02.png (Size: 227.43 KB / Downloads: 59)
Find all posts by this user
Quote this message in a reply
Post Reply 


Messages In This Thread
[FIXED] Haven't received 'Your week on WhatPulse' email - Ted1246 - 04-24-2015 11:17 PM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Updating from jessie to buster breaks whatpulse [GoT]Jewest 1 91 09-30-2019 06:39 AM
Last Post: [GoT]Jewest
  Server error: Missing input! with whatpulse 2.8.4 on Win10 Franck.Dernoncourt 3 440 09-24-2019 10:56 PM
Last Post: kolah
  Whatpulse crash [GoT]Jewest 2 94 09-20-2019 09:22 AM
Last Post: [GoT]Jewest
  Whatpulse isn't running after upgrading Ubuntu 1geeky 0 150 08-06-2019 05:46 AM
Last Post: 1geeky
  WhatPulse 64bit install on Lubuntu 19.04 SiKTheGreatOne 0 281 06-30-2019 02:49 AM
Last Post: SiKTheGreatOne
  WhatPulse not opening on Manjaro Linux (Arch distro) tboxley 4 662 05-26-2019 11:30 AM
Last Post: FamilienVater
  Whatpulse won't start, Unable to install crashRpt! Bai.Bing 0 262 05-24-2019 01:02 PM
Last Post: Bai.Bing
  Whatpulse is not recognizing internet traffic Lodisen 8 899 05-22-2019 05:35 PM
Last Post: Trapton
Exclamation giving pcap permissions breaks whatpulse ajencks1 0 359 04-18-2019 01:08 AM
Last Post: ajencks1
  [Edited] Whatpulse does not work with libssl-dev 1.1.0 jhepburn 4 3,649 03-07-2017 11:11 PM
Last Post: swissboney3

Forum Jump:


User(s) browsing this thread: 1 Guest(s)