WhatPulse Forums » Support » Website v » [BUG]Applications list on profile is broken Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[BUG]Applications list on profile is broken
04-08-2014, 04:32 PM
Post: #1
Brick [BUG]Applications list on profile is broken
Looks like the applications list on the userprofile page is broken. it do not shown the Computers anymore. tested in ie and Firefox on different profiles
Find all posts by this user
Quote this message in a reply
Post Reply 


Messages In This Thread
[BUG]Applications list on profile is broken - Megachip - 04-08-2014 04:32 PM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  [SOLVED] Profile ranking stats inconsistent with the leaderboard Mevious 1 1,225 05-21-2016 10:47 AM
Last Post: smitmartijn
  [FIXED] Merge function in profile not working Nissehamp 1 1,296 02-25-2016 06:29 PM
Last Post: smitmartijn
  [SOLVED] Profile picture uploading not working? JigglyKing37 4 2,016 02-07-2016 07:19 AM
Last Post: JigglyKing37
  Application totals broken micycle 1 1,353 01-31-2016 12:43 PM
Last Post: micycle
  some of the statics are broken Mr. Stewie 2 1,550 01-15-2016 07:04 PM
Last Post: smitmartijn
  Latest forum posts and People Tweeting are broken for me Robby250 3 1,792 07-05-2015 01:09 PM
Last Post: smitmartijn
  Unable to Edit Profile UElitez 1 1,346 03-30-2015 08:04 PM
Last Post: Robby250
  Can't edit profile, glitched. InfamousMyzt 1 1,708 02-14-2015 08:37 PM
Last Post: smitmartijn
  Applications on pulse details are not shown properly Electrosa 0 1,419 01-09-2015 02:49 PM
Last Post: Electrosa
  [FIXED] On teampages member list does not load anymore when not logged in _V_ 1 1,818 10-18-2014 06:18 PM
Last Post: smitmartijn

Forum Jump:


User(s) browsing this thread: 1 Guest(s)