WhatPulse Forums » Support » Client software v » Client doesn't login when password has special characters Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Client doesn't login when password has special characters
05-24-2013, 03:45 PM
Post: #1
Client doesn't login when password has special characters
Hi forum,

I don't really have a problem anymore since I changed my password, but I wanted to report this bug on the (Linux 32bits) client (last version).

Just after upgrading, at the first start, when it asks for login, I entered my email and my password, clicked on "continue". The "Continue" button greys out, and nothing happens anymore. It seems it was counting, but I was not linked, and I could not pulse.

I had a brilliant idea and I changed my password on the website, and after that the linking happened like a charm. Here is the pattern of my old password, in case this can help :
Code:
&x9xXXXXX./x

Very nice the new client, I'm liking it Big Grin
Find all posts by this user
Quote this message in a reply
Post Reply 


Messages In This Thread
Client doesn't login when password has special characters - phrenq - 05-24-2013 03:45 PM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Whatpulse Client and Windows 10 (20H2) d3FC0N 1 117 11-21-2020 10:36 AM
Last Post: Dosphal
Question Key doesn't count when playing GTA V LiveTechToday 0 328 08-20-2020 08:13 PM
Last Post: LiveTechToday
Exclamation WHY I CANNOT LOGIN? wikiepeidia 1 931 07-16-2020 06:02 AM
Last Post: wikiepeidia
Question [Win7x64 WP2.5] Error while pulsing: "Wrong Password! Try again." Diamundo 9 5,497 01-18-2020 12:08 PM
Last Post: Megachip
  Mac client causing latency every ~10 seconds bryandh 10 5,862 03-09-2017 04:50 PM
Last Post: DJLunacy
Information [CLOSED] Mouse distance counter in Windows client. TigraPolosatiy 1 1,742 02-27-2017 05:30 PM
Last Post: smitmartijn
  Client crash on launch (v2.7.1) Sovex66 13 5,806 02-27-2017 09:31 AM
Last Post: Dosphal
Bug Client doing an insane amount of writing to disk Formina_Sage 4 2,491 11-04-2016 04:47 PM
Last Post: smitmartijn
  [SOLVED] Client crashes on startup v. 2.7 Win10x64 Lttngblt 11 5,585 10-08-2016 06:43 PM
Last Post: smitmartijn
  [CLOSED] Client Crash macOS Sierra SeeEmAge 3 2,493 09-15-2016 03:42 AM
Last Post: smitmartijn

Forum Jump:


User(s) browsing this thread: 1 Guest(s)