WhatPulse Forums » Support » Client software v » Linux client requiring GLIBC_2.14 Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 1 Votes - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Linux client requiring GLIBC_2.14
12-29-2012, 10:48 PM
Post: #1
Linux client requiring GLIBC_2.14
Is there any reason for the Linux client to require glibc 2.14? It doesn't seem to use any of its features, and it blocks usage on Debian Wheezy.
Find all posts by this user
Quote this message in a reply
Post Reply 


Messages In This Thread
Linux client requiring GLIBC_2.14 - hostname - 12-29-2012 10:48 PM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  client 3.0 behind sniffing corporate proxy cannot pulse drdamour 5 832 02-04-2021 04:35 AM
Last Post: Bloopy
  Snap fails on Manjaro Linux madhead 6 1,118 01-22-2021 04:40 PM
Last Post: madhead
  3.0 for Linux Bzzz 5 975 01-22-2021 03:43 PM
Last Post: flotwig
  Client 3.0 Window opens on startup despite setting it not to XeaLouS 4 879 01-17-2021 12:08 PM
Last Post: smitmartijn
  Whatpulse Client and Windows 10 (20H2) d3FC0N 3 1,164 12-29-2020 12:54 PM
Last Post: d3FC0N
  Cannot start Whatpulse successfully on Manjaro 18.1.4 (Arch Linux) anijatsu 3 2,713 10-25-2020 01:36 PM
Last Post: smitmartijn
  Support for Linux dropped ? Adrriii 23 6,476 10-25-2020 01:35 PM
Last Post: smitmartijn
  Having trouble running whatpulse on Neon Linux BlackWidow 1 1,815 12-03-2019 12:02 AM
Last Post: Adrriii
  [SOLVED] Can't run the Linux version [Driver not loaded Driver not loaded] radioz 2 3,550 06-20-2019 11:54 AM
Last Post: radioz
  WhatPulse not opening on Manjaro Linux (Arch distro) tboxley 4 3,538 05-26-2019 11:30 AM
Last Post: FamilienVater

Forum Jump:


User(s) browsing this thread: 1 Guest(s)