• ¡Welcome to the WhatPulse Forums!
Hello There, Guest! Login Register


Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Title: WhatPulse does not track keystrokes at all (Win)
Threaded Mode
#1
I searched forums but only found out that Mac users had problems with this. I have Windows 8.1 and WhatPulse does not track my keystrokes at all. http://puu.sh/bp8YJ/399d7f179e.png

I have all the options set to tracking from settings.

Any idea how to get this fixed?
[Image: darksig-rc1.jpg]
 
Reply
#2
Have you tried running it in "Administrator mode" ? That is available in the settings. If even that does not work, check for an antivirus program that could block WhatPulse from receiving input and create a whitelist for the client so it does receive input.
 
Reply
#3
I have Administrator mode checked and i have tried after disabling all the antivirus / malware programs but did not help with the issue :\
[Image: darksig-rc1.jpg]
 
Reply
#4
Try to disable UAC - worked for me Smile
 
Reply
#5
(09-10-2014, 05:53 AM)andershagenhansen Wrote: Try to disable UAC - worked for me Smile

Thanks for the tip but i already have UAC disabled.
[Image: darksig-rc1.jpg]
 
Reply
  


Possibly Related Threads…
Thread Author Replies Views Last Post
  Whatpulse is not tracking anything on linux Xabec 2 188 11-29-2021, 09:08 AM
Last Post: Xabec
  Whatpulse client backup: Access is denied. Galaxied 1 110 11-28-2021, 10:31 AM
Last Post: smitmartijn
  WhatPulse on Ubuntu not recording network metrics [solved] Code-E 2 275 11-03-2021, 10:29 PM
Last Post: Code-E
  WhatPulse randomly stop tracking keyboard strokes anandinasu 0 280 09-29-2021, 03:37 AM
Last Post: anandinasu
  Whatpulse 3.2 on Ubuntu 21.04 Lieutenant_Dan 3 1,155 09-10-2021, 11:30 AM
Last Post: kitliasteele
  [SOLVED] WhatPulse Refuses to Start automatically. iisacc 11 13,123 08-23-2021, 09:45 PM
Last Post: Tealdragon204
  Whatpulse doesn't track internet up/down correctly on gigibit internet Deuss 2 565 08-19-2021, 08:32 PM
Last Post: lvh1
  Whatpulse client stops tracking keys Sylverblack 0 405 08-04-2021, 04:31 PM
Last Post: Sylverblack
  WhatPulse error on Linux (Elementary-OS 6) Suxhe 0 586 06-13-2021, 10:56 PM
Last Post: Suxhe
  whatpulse is writing to database every second minho 1 822 06-11-2021, 07:00 PM
Last Post: Alexey..Zubenko

Forum Jump:


Browsing: 2 Guest(s)