WhatPulse Forums » Support » Website v » Premium Services Period Graph Shows Incorrect Data Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Premium Services Period Graph Shows Incorrect Data
09-03-2013, 10:55 PM
Post: #1
Premium Services Period Graph Shows Incorrect Data
Hello,

I have found a bug with a Premium Services feature. The statistics for the Period Graph seem to be incorrect. The Period Graph claims that I've typed nearly 350,000 keys for September of 2013, when in reality I have only typed about 1/10th of that.
Find all posts by this user
Quote this message in a reply
09-06-2013, 08:55 PM
Post: #2
RE: Premium Services Period Graph Shows Incorrect Data
Look again, it should be better. Technical story, but the gist of it, is that it was caching something wrongly on your account due to a combination of your account info..But it doesn't now! ;-)
Visit this user's website Find all posts by this user
Quote this message in a reply
09-06-2013, 09:49 PM
Post: #3
RE: Premium Services Period Graph Shows Incorrect Data
Looks much better now! Thanks!
Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  [SOLVED] Premium Period Graph not working iOChris 1 819 09-02-2016 07:17 PM
Last Post: iOChris
  [SOLVED] Bought 5 Months of Premium... no Email after SeeEmAge 4 1,480 02-26-2016 10:28 PM
Last Post: smitmartijn
  [SOLVED] When does my whatpulse premium end? fractalsauce 3 1,451 02-26-2016 10:27 PM
Last Post: smitmartijn
  Global app data capped micycle 2 1,634 09-15-2015 11:41 AM
Last Post: Megachip
  Premium graphs don't update while not premium Robby250 7 2,804 07-05-2015 03:22 PM
Last Post: smitmartijn
  Premium Graphs Date Range MarcusLothar 2 1,748 12-16-2014 09:51 PM
Last Post: MarcusLothar
  Premium Graphs Data Issue Wopian 5 4,262 04-27-2014 11:02 PM
Last Post: Wopian
  Premium Membership - Paypal m0nx 2 3,163 04-08-2014 09:18 AM
Last Post: SearchBuzz
  Referral Premium Credit Inconsistencies n01 4 4,280 03-21-2014 09:45 PM
Last Post: n01
  Incorrect version number sorting Megachip 3 3,528 03-21-2014 08:22 PM
Last Post: Megachip

Forum Jump:


User(s) browsing this thread: 1 Guest(s)