WhatPulse Forums
WhatPulse 3.0 stops responding when running on start up - Printable Version

+- WhatPulse Forums (http://whatpulse.org/forums)
+-- Forum: Support (/forumdisplay.php?fid=38)
+--- Forum: Client software (/forumdisplay.php?fid=58)
+--- Thread: WhatPulse 3.0 stops responding when running on start up (/showthread.php?tid=7906)



WhatPulse 3.0 stops responding when running on start up - Mevious - 12-29-2020 11:00 PM

I updated to WhatPulse 3.0 yesterday and am running into an issue where the application does not start up properly when I have it set to "Launch when computer starts". This is on Windows 10.

The application becomes completely unresponsive and must be ended in the task manager. If I start the application up after that it is fine, only the initial start up causes this issue. I also am not encountering the issue if I have "Run as Administrator" enabled (and have been using that as a workaround).

I have already tried uninstalling and re-installing. The only workarounds are to not run on start up, or to run as administrator.


RE: WhatPulse 3.0 stops responding when running on start up - CTH - 12-31-2020 10:56 AM

I have the same problem too. I had it in the past too with another version. I haven't tried to fix it yet, but I believe that last time I had this problem it had something to do with the application being on 2 "startup lists" so windows tries to open it 2 times simnultaneously or smth like that. Also I vaguely remember trying to fix it with some kind of scheduled delay startup from the task scheduler, I really don't remember exactly it's been a few years..


RE: WhatPulse 3.0 stops responding when running on start up - Sleepteiner - 12-31-2020 10:12 PM

Same problem here. I think it is also pretty important to add that when it is unresponsive, it uses a huge amount of CPU power, which causes my fan to run louder.


RE: WhatPulse 3.0 stops responding when running on start up - z2sam - 01-01-2021 10:30 AM

I have the same problem, lost about 300k keys due to this, not a huge issue, but hope there is a fix soon :x
(since I don't use autopulse and mainly want to pulse on 1st day of each month)
it did have saved my previous keys and clicks from before I made the update though. So didn't lose them luckily.

- I run windows 7 and have it on "Launch when computer starts", But I'm not running it as admin.

- edit : seems like i could solve this problem by not having it checked at all, and it still starts Smile


RE: WhatPulse 3.0 stops responding when running on start up - [DB]pven - 01-03-2021 09:39 AM

Same problem here with Windows 10. Is there a solution?

When I check the startup-tab in the task manager there where two Whatpulse-lines. I've changed one to disable, rebooted and now Whatpulse starts without hanging. :-)


RE: WhatPulse 3.0 stops responding when running on start up - smitmartijn - 01-06-2021 02:40 PM

If anyone still has the 2 entries, could you do me a favor? Open regedit and give me a screenshot of the path "HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Run"

I can't get the client to register the 2 entries on my systems, need an example.


RE: WhatPulse 3.0 stops responding when running on start up - Mevious - 01-17-2021 09:18 PM

The issue is fixed for me on version 3.1.