WhatPulse Forums
Geek window won't show on the top layer - Printable Version

+- WhatPulse Forums (http://whatpulse.org/forums)
+-- Forum: Support (/forumdisplay.php?fid=38)
+--- Forum: Client software (/forumdisplay.php?fid=58)
+--- Thread: Geek window won't show on the top layer (/showthread.php?tid=7147)



Geek window won't show on the top layer - Roland.w - 01-06-2016 09:52 AM

So i just installed WhatPulse for the purpose of counting my key presses in a game.

I successfully managed to turn on the geek window and make it show the statistics that i was looking for, however when i run it with my game in fullscreen (or any other fullscreen application) it no longer appears. I told it to 'put the geek window on top' in my settings however it wont seem to change. Is there any way around this?

i'm on win10 if that helps anyone

Thanks in advance.


RE: Geek window won't show on the top layer - Robby250 - 01-06-2016 12:45 PM

You can't put anything on top of fullscreen applications, that's just how it is. It works with windowed, however, but that adds the laggy windows 10 aero vsync.