WhatPulse Forums
Signing up to forums : No Activation message - Printable Version

+- WhatPulse Forums (http://whatpulse.org/forums)
+-- Forum: Support (/forumdisplay.php?fid=38)
+--- Forum: Website (/forumdisplay.php?fid=60)
+--- Thread: Signing up to forums : No Activation message (/showthread.php?tid=682)

Pages: 1 2


Signing up to forums : No Activation message - c-smith - 04-20-2009 08:37 PM

I have a friend who has tried to sign up for the forums and although suceeding he hasn't received an activation message and therfor can't post anything (obviously Tongue).

Username :> tempusv
Email :> pnetworks@gmail.com

Signed up about 3 or 4 days ago I think so it's been some time, somone also contacted me via PM saying they hadn't received an Activation Message either, hopfully somone could help out Smile

Thanks
~ Chris


Signing up to forums : No Activation message - bobL - 04-20-2009 09:21 PM

I'll bug Wasted on IRC. Smile


Signing up to forums : No Activation message - c-smith - 04-20-2009 09:27 PM

Thanksh Smile


Signing up to forums : No Activation message - RS_Jelle - 04-24-2009 02:53 PM

I've resent him the activation mail Wink


Signing up to forums : No Activation message - c-smith - 04-25-2009 03:24 PM

RS_Jelle Wrote:I've resent him the activation mail Wink

Unfortunatly he seems to have still not received it, is it possible to activate the account manually, or even send the email to an alternative address?

Thanks,
~ Chris


Signing up to forums : No Activation message - daaave - 04-30-2009 06:25 PM

Did he check his spam?


Signing up to forums : No Activation message - Century0 - 04-30-2009 08:41 PM

c-smith Wrote:Unfortunatly he seems to have still not received it, is it possible to activate the account manually, or even send the email to an alternative address?

Thanks,
~ Chris

I attempted to manually activate him today, but sadly, I do not have the access to do so at the moment. I'll drop a message to PinkFloyd later to yell at him.

~Century0


Signing up to forums : No Activation message - c-smith - 05-02-2009 02:08 PM

Just received a PM from another user who seems to having trouble signing up, post below:

Quote:I'm having the same sign up issue, and can't seem to get to an admin for help. Tried 2 different times with 2 different e-mail addresses. If you get this, can you let them know it's not just you please?

Username: X1400
E-mail: DL1000v@hotmail.com



Signing up to forums : No Activation message - daaave - 05-02-2009 10:10 PM

I just created an account for my sister then, the confirmation email came through straight away.


Signing up to forums : No Activation message - c-smith - 05-02-2009 10:22 PM

Not sure what the problem is, gonna send a message to X1400 telling him to check his spam folder (not sure if hes checked this already?).

As for tempusV (from original post) could it be somthing to do with gmail?