WhatPulse Forums
New Variables, Team URL's - Printable Version

+- WhatPulse Forums (http://whatpulse.org/forums)
+-- Forum: Support (/forumdisplay.php?fid=38)
+--- Forum: Website (/forumdisplay.php?fid=60)
+--- Thread: New Variables, Team URL's (/showthread.php?tid=2110)



New Variables, Team URL's - Teliko - 12-28-2012 03:57 AM

Two small issues I'm having. I'm using custom written message for my team and can't find the variable to display total downloads, uploads and uptime. I've tried stuff like %TeamDownload/Downloads% but they don't seem to work. The default message displays them but there's no way to view the variable from that, and it's not listed with the others.

The other issue I'm having is I'm curious if there's still any form of URL used when joining a team? Like in the old version, I used the link "https://whatpulse.org/my/teams/jointeam.php?join=21622" in my HTML along with a picture to create a clickable button on the team page for people to instantly be able to join as some people seemed confused on how else to join, but this link now just brings you to the profile of "my". Now the "Join" button seems to be a Java scripted button, but I'm wondering if it still includes a URL that I just can't see from the source?

Our team also doesn't show up in the search due to it having spaces unless people just search for the first word which not everyone will know, so being able to find that URL again would be pretty helpful.

Link to team: http://whatpulse.org/stats/teams/21622


RE: New Variables, Team URL's - Teliko - 01-22-2013 12:17 AM

Hate to bump, but it's been a while and there still seems to be no way to display a teams total bandwidth/uptime stats without leaving the default message there. Wondering if it's a planned feature or not?


RE: New Variables, Team URL's - JetSet - 01-22-2013 08:45 AM

Try this....it worked for me.

for Team Uptime use #%TeamUptime%


Changing the variables to TeamUpload or/and TeamDownload also work

Pete


RE: New Variables, Team URL's - Teliko - 01-22-2013 05:15 PM

Uptime seems to work now, thanks for that. But download and upload still aren't functioning. I realise they work on profile pages, but on team pages they don't seem to, as shown below. They still just come up as %TeamUpload/Download%.

[Image: kNqwuFu.png]


RE: New Variables, Team URL's - JetSet - 01-22-2013 07:17 PM

Sadly, I don't have access to a team page to experiment with. You could try %Team_Upload% ...%Team_Download".


Pete


RE: New Variables, Team URL's - stan0 - 01-22-2013 07:41 PM

Use %TeamDownloaded% and %TeamUploaded%


RE: New Variables, Team URL's - Teliko - 01-22-2013 07:47 PM

Well, shit... ed. They actually work now. I remember trying them a few days ago, guess it must have been updated. Cheers.


RE: New Variables, Team URL's - borandi - 01-25-2013 10:13 AM

I posted about this ages ago Smile http://whatpulse.org/forums/showthread.php?tid=2024&pid=18236#pid18236 Nice to know someone answered your thread though



One issue is that %country_rank% and %team_rank% for users is reversed.

Please can we get an updated version of http://whatpulse.org/help/vars/ ? Would save all these questions