WhatPulse Forums
Member has joined a team - Printable Version

+- WhatPulse Forums (http://whatpulse.org/forums)
+-- Forum: Teams (/forumdisplay.php?fid=40)
+--- Forum: Team Stuff (/forumdisplay.php?fid=70)
+--- Thread: Member has joined a team (/showthread.php?tid=1186)



Member has joined a team - overthehill - 06-04-2010 11:58 PM

Hi I sure could use some help. This is my first post. A member of our team(computerhope.com) joined months ago but his name does not show on the team list.He has tried everything that he can think of to resolve this problem. He can't find an area in WhatPulse to join or to correct the problem. When we go to our team site in WhatPulse it states that there are 6 members, but only 5 names show. Any suggestions would be greatly appreciated. Thks.


Member has joined a team - Century0 - 06-05-2010 05:34 PM

overthehill Wrote:Hi I sure could use some help. This is my first post. A member of our team(computerhope.com) joined months ago but his name does not show on the team list.He has tried everything that he can think of to resolve this problem. He can't find an area in WhatPulse to join or to correct the problem. When we go to our team site in WhatPulse it states that there are 6 members, but only 5 names show. Any suggestions would be greatly appreciated. Thks.

Can I actually get some more information, like his UserID and your TeamID? Or at least the names. I'm not big for scavenger hunts.

~Century0


Member has joined a team - overthehill - 06-05-2010 07:08 PM

Century0 Wrote:Can I actually get some more information, like his UserID and your TeamID? Or at least the names. I'm not big for scavenger hunts.

~Century0
Sorry; user name -harry48 -- team- computerhope.com


Member has joined a team - overthehill - 06-05-2010 11:09 PM

Well no more hunting,apparrently the problem has been solved. It appears that it was simply a 'pop up blocker" that caused those months of problems.