WhatPulse Forums
Twitter API Error - Printable Version

+- WhatPulse Forums (http://whatpulse.org/forums)
+-- Forum: Support (/forumdisplay.php?fid=38)
+--- Forum: Website (/forumdisplay.php?fid=60)
+--- Thread: Twitter API Error (/showthread.php?tid=1018)



Twitter API Error - kurios.at - 12-15-2009 02:50 PM

Hi

when i press the manually tweet button i geht this php errors


Warning: simplexml_load_string() [function.simplexml-load-string]: Entity: line 1: parser error : Space required after the Public Identifier in /home/www/whatpulse.org/www/my/twitter/index.php on line 138

Warning: simplexml_load_string() [function.simplexml-load-string]: <!DOCTYPE HTML PUBLIC "-//IETF//DTD HTML 2.0//EN"> in /home/www/whatpulse.org/www/my/twitter/index.php on line 138

Warning: simplexml_load_string() [function.simplexml-load-string]: ^ in /home/www/whatpulse.org/www/my/twitter/index.php on line 138

Warning: simplexml_load_string() [function.simplexml-load-string]: Entity: line 1: parser error : SystemLiteral " or ' expected in /home/www/whatpulse.org/www/my/twitter/index.php on line 138

Warning: simplexml_load_string() [function.simplexml-load-string]: <!DOCTYPE HTML PUBLIC "-//IETF//DTD HTML 2.0//EN"> in /home/www/whatpulse.org/www/my/twitter/index.php on line 138

Warning: simplexml_load_string() [function.simplexml-load-string]: ^ in /home/www/whatpulse.org/www/my/twitter/index.php on line 138

Warning: simplexml_load_string() [function.simplexml-load-string]: Entity: line 1: parser error : SYSTEM or PUBLIC, the URI is missing in /home/www/whatpulse.org/www/my/twitter/index.php on line 138

Warning: simplexml_load_string() [function.simplexml-load-string]: <!DOCTYPE HTML PUBLIC "-//IETF//DTD HTML 2.0//EN"> in /home/www/whatpulse.org/www/my/twitter/index.php on line 138

Warning: simplexml_load_string() [function.simplexml-load-string]: ^ in /home/www/whatpulse.org/www/my/twitter/index.php on line 138


Twitter API Error - smitmartijn - 12-15-2009 07:26 PM

Hi,

Could you tell me your twitter username?