• ¬°Welcome to the WhatPulse Forums!
Hello There, Guest! Login Register


Moderators: WhatPulse Staff

  
Client software
Thread / Author Replies Views Rating Last Post [asc]
   
Window Opens on Start Up
Started by: Garya, 01-15-2021, 09:38 AM
  • 0 Vote(s) - 0 out of 5 in Average
1
1,484
smitmartijn
01-15-2021, 10:23 AM
   
3.0: misplaced try menu
Started by: danieleg, 01-10-2021, 08:51 AM
  • 0 Vote(s) - 0 out of 5 in Average
0
1,168
danieleg
01-10-2021, 08:51 AM
  Bug
3.0 heat map issues
Started by: Hakisak, 12-29-2020, 12:49 AM
  • 1 Vote(s) - 5 out of 5 in Average
6
2,536
smitmartijn
01-06-2021, 12:06 PM
   
OSX 3.0 (auto)update failing
Started by: Megachip, 01-06-2021, 11:50 AM
  • 0 Vote(s) - 0 out of 5 in Average
1
1,406
smitmartijn
01-06-2021, 11:53 AM
  Question
3.0 Reboot Calendar not working
Started by: Xylion, 01-03-2021, 10:08 PM
  • 0 Vote(s) - 0 out of 5 in Average
0
1,002
Xylion
01-03-2021, 10:08 PM
   
3.0 Realtime Bandwith Chart Delay
Started by: therealzerocool, 12-28-2020, 08:26 PM
  • 0 Vote(s) - 0 out of 5 in Average
2
1,423
therealzerocool
01-02-2021, 01:59 PM
  Question
3.0 not tracking network stats on macOS
Started by: numbermaniac, 01-02-2021, 11:36 AM
  • 0 Vote(s) - 0 out of 5 in Average
0
1,484
numbermaniac
01-02-2021, 11:36 AM
   
3.0 Mac Network Not Tracking
Started by: mewturn, 12-29-2020, 05:46 AM
  • 1 Vote(s) - 5 out of 5 in Average
3
1,981
mewturn
12-30-2020, 05:57 AM
   
Whatpulse Client and Windows 10 (20H2)
Started by: d3FC0N, 11-03-2020, 09:29 PM
  • 0 Vote(s) - 0 out of 5 in Average
3
2,914
d3FC0N
12-29-2020, 12:54 PM
   
  • 1 Vote(s) - 5 out of 5 in Average
6
6,676
smitmartijn
12-29-2020, 11:34 AM
  Bug
Horrible icons on 3.0
Started by: wPatriot, 12-29-2020, 12:21 AM
  • 0 Vote(s) - 0 out of 5 in Average
4
1,989
smitmartijn
12-29-2020, 11:33 AM
   
Geek Window /// Update 3.0 fail?
Started by: Chrisu, 12-28-2020, 05:43 PM
  • 0 Vote(s) - 0 out of 5 in Average
3
2,243
smitmartijn
12-29-2020, 11:22 AM
   
Mac OS 11 Beta
Started by: SaNChEz, 07-02-2020, 11:51 PM
1 2
  • 1 Vote(s) - 4 out of 5 in Average
12
6,395
LanternD
12-08-2020, 05:02 PM
   
Unable to authenticate on Arch
Started by: Gudako, 12-07-2020, 10:07 AM
  • 0 Vote(s) - 0 out of 5 in Average
0
1,179
Gudako
12-07-2020, 10:07 AM
   
OS X Big Sur SSL error
Started by: firegate666, 11-16-2020, 04:56 PM
  • 1 Vote(s) - 5 out of 5 in Average
3
2,551
smitmartijn
11-30-2020, 10:03 AM
   
Cannot start WhatPulse using Ubuntu 19.10
Started by: Adrriii, 10-30-2019, 08:53 PM
  • 0 Vote(s) - 0 out of 5 in Average
8
7,416
Juje
11-05-2020, 02:23 PM
   
  • 0 Vote(s) - 0 out of 5 in Average
3
4,429
smitmartijn
10-25-2020, 01:36 PM
   
Support for Linux dropped ?
Started by: Adrriii, 01-10-2020, 02:52 AM
1 2 3
  • 0 Vote(s) - 0 out of 5 in Average
23
12,427
smitmartijn
10-25-2020, 01:35 PM
  Question
[Win10] Uptime not tracked when screen locked?
Started by: dgw, 10-08-2020, 09:44 PM
  • 0 Vote(s) - 0 out of 5 in Average
0
1,536
dgw
10-08-2020, 09:44 PM
  Bug
Whatpulse keeps me logging off
Started by: shadowrune, 05-04-2020, 12:19 PM
  • 0 Vote(s) - 0 out of 5 in Average
1
2,199
shadowrune
09-13-2020, 10:08 AM


  New Posts
  Hot Thread (New)
  Hot Thread (No New)
  No New Posts
  Contains Posts by You
  Closed Thread

Search this Forum:

Forum Jump:


Browsing: 48 Guest(s)