WhatPulse Forums » Support » Client software v » "Error while pushing!" Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
"Error while pushing!"
10-26-2018, 02:56 PM
Post: #1
"Error while pushing!"
I just noticed that I had 21k keys unpulsed which is weird since I've made WhatPulse pulse every 1000 keys. I haven't gotten this error message at any point when WhatPulse would have tried to pulse on its own. I tried pulsing manually but got this error. I haven't changed my password in a while, I'm still logged into the website, and I haven't gotten any emails requesting for a password change so this is really weird to me. I'm kind of bummed that I might miss 21k keys for some unknown reason.

Closing the program and starting it again doesn't do anything and neither does rebooting my computer.

Anyone else getting this error?

https://i.imgur.com/RuZy14M.png


Attached File(s)
.png  Unavngivet.png (Size: 54.45 KB / Downloads: 31)
Find all posts by this user
Quote this message in a reply
10-26-2018, 03:53 PM
Post: #2
RE: "Error while pushing!"
I'm having the same error. If I go to the Client Settings and change my password to the one I'm having I get the attached error. I even changed my password on the website to a new one and set the new password in the client with the same to errors. Updating 2.8.3 to latest beta doesn't help either.

Is it possible to resolve this or do I have to logout or reset token and lose my unpulsed keys?

Windows 10 x64 1809 and WP 2.8.3 / 2.8.4b1


Attached File(s)
.png  Screenshot 2018-10-26 17.40.50.png (Size: 5.52 KB / Downloads: 33)

----
I'd like to change the world but god doesn't let me have the source code.
Find all posts by this user
Quote this message in a reply
10-26-2018, 06:06 PM
Post: #3
RE: "Error while pushing!"
Having the same issue over here. This is really gonna mess up my perfect 50k key pulse history


Attached File(s)
.png  Screenshot from 2018-10-26 14-05-32.png (Size: 9.12 KB / Downloads: 88)
Find all posts by this user
Quote this message in a reply
10-26-2018, 06:17 PM
Post: #4
RE: "Error while pushing!"
It's indeed best to log out and log back in. If you use exactly the same username and computer name, your unpulsed will remain intact!
Visit this user's website Find all posts by this user
Quote this message in a reply
10-26-2018, 07:03 PM
Post: #5
RE: "Error while pushing!"
Thanks smitmartijn that worked for me! And I got to keep all my keys. :-)

Although I had to revert back from 2.8.4b1 to 2.8.3 because after logging out I just had a blank account tab and the account setup wouldn't start. After restarting Whatpulse I was still logged in. After installing 2.8.3 it worked as expected.

----
I'd like to change the world but god doesn't let me have the source code.
Find all posts by this user
Quote this message in a reply
10-27-2018, 11:17 AM
Post: #6
RE: "Error while pushing!"
(10-26-2018 06:17 PM)smitmartijn Wrote:  It's indeed best to log out and log back in. If you use exactly the same username and computer name, your unpulsed will remain intact!

Thank you so much! Smile
Find all posts by this user
Quote this message in a reply
10-27-2018, 11:37 PM
Post: #7
RE: "Error while pushing!"
Had the same issue and relogging worked, preversing the unpulsed statistics.
Find all posts by this user
Quote this message in a reply
11-02-2018, 03:30 PM
Post: #8
RE: "Error while pushing!"
Same issue on Windows 10
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  I'm getting an error when trying to run WhatPulse on 16.04. breichart 1 381 03-17-2019 07:57 PM
Last Post: VanackSabbadium
  Yet another Critical Database Error sintholo 1 378 03-11-2019 07:28 PM
Last Post: bioforge
  Critical Database Error 5antoro 2 4,675 01-18-2019 06:51 PM
Last Post: bioforge
Information Critical database error - restore database fix and not lose stats solution bioforge 0 264 01-18-2019 12:18 AM
Last Post: bioforge
  Can't pulse, but no error? Wezzor 0 410 11-20-2018 08:50 PM
Last Post: Wezzor
  "Error: Wrong password!" upon pulsing, password not changed. Kelse 14 1,495 11-05-2018 05:27 PM
Last Post: Strazdas
  error on startup with 2.8.3 nymb242 0 880 04-16-2018 01:24 PM
Last Post: nymb242
Bug Nothing Counting while Logged on Direct after Prior RDP Session Marykay 1 1,882 08-11-2017 05:52 PM
Last Post: smitmartijn
  [SOLVED] Error uploading keyboard/mouse heatmap Wopian 2 3,173 03-17-2017 12:26 PM
Last Post: Wopian
  [SOLVED] [postmortem] Pulse error: "The specified configuration cannot be used." dgw 4 5,171 03-03-2017 09:54 PM
Last Post: dgw

Forum Jump:


User(s) browsing this thread: 1 Guest(s)