WhatPulse Forums » Support » Client software v » Missing input! Contact the developers. Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Missing input! Contact the developers.
01-30-2020, 12:00 AM
Post: #1
Missing input! Contact the developers.
Getting this error so here i am contacting the developers.

Things i've tried:

- Relogging in.
- Relogging in with new computer.
- Reinstalling the program.
- Running as administrator

It also breaks when i restart my pc causing the account tab to show up blank and the program is unresponsive so i have to restart the program which for some reason logs me out everytime.
Find all posts by this user
Quote this message in a reply
02-12-2020, 01:03 PM
Post: #2
RE: Missing input! Contact the developers.
I was logging in with facebook but after logging in with email/password instead it fixed the issue.
Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  API documentation missing /1/v1/realtime Sarah.Walsh 0 516 12-05-2019 12:40 AM
Last Post: Sarah.Walsh
  Server error: Missing input! with whatpulse 2.8.4 on Win10 Franck.Dernoncourt 3 1,136 09-24-2019 10:56 PM
Last Post: kolah
Sad [CLOSED] Clicks not displayed in Input History tophee 1 1,169 05-21-2016 10:25 AM
Last Post: smitmartijn
  [FIXED] Cannot open the "I" button in input/network/uptime screen YoshiIsAwsum 2 1,569 05-03-2016 08:02 PM
Last Post: YoshiIsAwsum
  Input Stats Bug? Drake356 0 1,246 02-11-2016 01:07 AM
Last Post: Drake356
Question [Missing Feature] Not monetizing bridged internet connection! Wiloxe 2 1,724 09-10-2015 06:05 PM
Last Post: Wiloxe
  Is it possible to record the input from an Xbox controller Code-E 5 4,321 07-01-2015 08:40 PM
Last Post: Divisi
  Server Error Missing INput Please COntact the Developers arsha99 1 1,979 07-01-2015 07:41 PM
Last Post: smitmartijn
  Server Error: Missing Input tboxley 2 2,719 05-26-2015 07:22 PM
Last Post: smitmartijn
  No input devices detected The Lost Faith 2 1,905 02-06-2015 12:03 AM
Last Post: The Lost Faith

Forum Jump:


User(s) browsing this thread: 1 Guest(s)