WhatPulse Forums » Support » Client software v » [FIXED] multiple wp icons Welcome back, Guest.


Thread Closed 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[FIXED] multiple wp icons
07-03-2017, 02:39 PM (This post was last modified: 07-08-2017 07:32 PM by smitmartijn.)
Post: #1
[FIXED] multiple wp icons
since update I have after some time a lot icons


Attached File(s)
.png  wpicon.png (Size: 5.05 KB / Downloads: 120)
Find all posts by this user
07-03-2017, 03:10 PM
Post: #2
RE: multiple wp icons
http://whatpulse.org/forums/showthread.php?tid=7844
Find all posts by this user
07-03-2017, 07:44 PM
Post: #3
RE: multiple wp icons
Hi,

We've just put out 2.8.1 which should fix this, go get it!
Visit this user's website Find all posts by this user
07-03-2017, 07:44 PM
Post: #4
RE: multiple wp icons
We've just put out 2.8.1 which should fix this, go get it!
Visit this user's website Find all posts by this user
07-04-2017, 02:14 PM
Post: #5
RE: multiple wp icons
thanks
Find all posts by this user
07-05-2017, 08:53 AM
Post: #6
RE: multiple wp icons
(07-03-2017 02:39 PM)commentator Wrote:  since update I have after some time a lot icons


same here!!!

Whatpulse 2.8


Attached File(s)
.png  whatpulse 2.8.png (Size: 8.13 KB / Downloads: 138)
Find all posts by this user
Thread Closed 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  [FIXED-SOON] Huge UI WP 2.8 Capt.Crash 9 4,897 11-19-2018 09:44 AM
Last Post: Daizor
  [FIXED] WhatPulse 2.8.2 is not counting keys on Mac iOChris 1 1,184 02-27-2018 04:14 PM
Last Post: iOChris
Bug [FIXED-SOON] Heatmap doesn't work in 2.8.1 veselric 12 7,868 10-31-2017 08:30 PM
Last Post: smitmartijn
  [FIXED] [linux|windows] Floating point exception FamilienVater 7 8,195 10-23-2017 05:53 AM
Last Post: Robby250
Rainbow [FIXED] Strange bug that started a week ago? Naaaaaw 2 2,392 07-09-2017 02:35 PM
Last Post: Naaaaaw
Bug [FIXED] BUG: Client restarts every 17 minutes due to not detecting network adapter JigglyKing37 15 9,823 07-08-2017 07:33 PM
Last Post: smitmartijn
  [FIXED] Mac client causing latency every ~10 seconds bryandh 20 12,336 07-05-2017 08:27 PM
Last Post: dkuebric
  [FIXED] Whatpulse 2.8 is not counting any network traffic Ractaros96 4 4,355 07-04-2017 02:04 AM
Last Post: Ractaros96
  [FIXED IN 2.8] Incorrect Network Upload/Download cahern7 15 10,692 04-07-2017 07:25 AM
Last Post: donwessie
  [FIXED] SSL Handshake Error JetSet 9 6,099 01-09-2017 09:39 AM
Last Post: AmokOwe

Forum Jump:


User(s) browsing this thread: 1 Guest(s)