WhatPulse Forums » Support » Client software v » Server error: Missing input! with whatpulse 2.8.4 on Win10 Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Server error: Missing input! with whatpulse 2.8.4 on Win10
05-16-2019, 09:07 PM
Post: #1
Server error: Missing input! with whatpulse 2.8.4 on Win10
Server error: Missing input! Please contact the developers.

I use Windows 10. Logout and logging again doesn't work. What could be the issue?thanks!
Find all posts by this user
Quote this message in a reply
06-02-2019, 03:23 AM
Post: #2
RE: Server error: Missing input! with whatpulse 2.8.4 on Win10
The issue is still present.
Find all posts by this user
Quote this message in a reply
07-28-2019, 08:11 PM
Post: #3
RE: Server error: Missing input! with whatpulse 2.8.4 on Win10
The issue is still present.
Find all posts by this user
Quote this message in a reply
09-24-2019, 10:56 PM
Post: #4
RE: Server error: Missing input! with whatpulse 2.8.4 on Win10
I'm not sure if you already gave up, but I had similar issue and solved this problem by logging out and logging in again using email and password (I was using Facebook, but this probably caused the problem)
Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  API documentation missing /1/v1/realtime Sarah.Walsh 0 24 12-05-2019 12:40 AM
Last Post: Sarah.Walsh
  Whatpulse could not find OpenSSL Adrriii 0 38 12-03-2019 12:52 AM
Last Post: Adrriii
  Having trouble running whatpulse on Neon Linux BlackWidow 1 73 12-03-2019 12:02 AM
Last Post: Adrriii
  Cannot start WhatPulse using Ubuntu 19.10 Adrriii 1 135 11-01-2019 02:37 PM
Last Post: Adrriii
  Whatpulse crash [GoT]Jewest 3 255 10-28-2019 01:18 PM
Last Post: [GoT]Jewest
  Updating from jessie to buster breaks whatpulse [GoT]Jewest 2 242 10-28-2019 01:17 PM
Last Post: [GoT]Jewest
Question [Win7x64 WP2.5] Error while pulsing: "Wrong Password! Try again." Diamundo 8 3,235 08-24-2019 08:52 AM
Last Post: ste0
  Whatpulse isn't running after upgrading Ubuntu 1geeky 0 265 08-06-2019 05:46 AM
Last Post: 1geeky
  WhatPulse 64bit install on Lubuntu 19.04 SiKTheGreatOne 0 429 06-30-2019 02:49 AM
Last Post: SiKTheGreatOne
  WhatPulse not opening on Manjaro Linux (Arch distro) tboxley 4 819 05-26-2019 11:30 AM
Last Post: FamilienVater

Forum Jump:


User(s) browsing this thread: 1 Guest(s)