WhatPulse Forums » Support » Client software v » [SOLVED] Best solution for delaying whatpulse until after panel loads Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[SOLVED] Best solution for delaying whatpulse until after panel loads
09-04-2016, 10:00 PM (This post was last modified: 12-02-2016 10:10 PM by smitmartijn.)
Post: #1
[SOLVED] Best solution for delaying whatpulse until after panel loads
What is the best solution to waiting til the panel loads im having issues with it :/ alot of times whatpulse loads before the system tray on mate
Find all posts by this user
Quote this message in a reply
09-15-2016, 03:36 AM
Post: #2
RE: Best solution for delaying whatpulse until after panel loads
You can simply delay the startup of the client in your startup config. Have a look here for an example: http://whatpulse.org/forums/showthread.php?tid=2288
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Updating from jessie to buster breaks whatpulse [GoT]Jewest 0 10 09-13-2019 12:27 PM
Last Post: [GoT]Jewest
  Whatpulse isn't running after upgrading Ubuntu 1geeky 0 91 08-06-2019 05:46 AM
Last Post: 1geeky
  Server error: Missing input! with whatpulse 2.8.4 on Win10 Franck.Dernoncourt 2 343 07-28-2019 08:11 PM
Last Post: Franck.Dernoncourt
  WhatPulse 64bit install on Lubuntu 19.04 SiKTheGreatOne 0 209 06-30-2019 02:49 AM
Last Post: SiKTheGreatOne
  [SOLVED] Can't run the Linux version [Driver not loaded Driver not loaded] radioz 2 755 06-20-2019 11:54 AM
Last Post: radioz
  WhatPulse not opening on Manjaro Linux (Arch distro) tboxley 4 579 05-26-2019 11:30 AM
Last Post: FamilienVater
  Whatpulse won't start, Unable to install crashRpt! Bai.Bing 0 226 05-24-2019 01:02 PM
Last Post: Bai.Bing
  Whatpulse is not recognizing internet traffic Lodisen 8 775 05-22-2019 05:35 PM
Last Post: Trapton
Exclamation giving pcap permissions breaks whatpulse ajencks1 0 320 04-18-2019 01:08 AM
Last Post: ajencks1
  [SOLVED] Error uploading keyboard/mouse heatmap Wopian 2 637 03-17-2017 12:26 PM
Last Post: Wopian

Forum Jump:


User(s) browsing this thread: 1 Guest(s)