WhatPulse Forums » Support » Client software v » Uptime not tracking correctly (windows 10) Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Uptime not tracking correctly (windows 10)
05-05-2016, 11:04 PM
Post: #1
Uptime not tracking correctly (windows 10)
On my laptop I run windows 10, and it doesn't seem to track the uptime correcly. Currently I have an uptime of 15 days, and my longest uptime is 47 days, but I always shutdown my laptop every single day.

Now I do know what windows 10 doesn't fully shut it down, as it stores the kernel state so it can boot without having to boot the kernel again, so I expect it has to do something with that. I have 53 "reboots" while I have this laptop for over a year now and have shut it down after every single use, so , and I don't ever put it to "sleep".

Using client version 2.7

[Image: 299556.jpg]
Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Macro's And Click Tracking ssnake42069 0 69 08-27-2019 06:22 PM
Last Post: ssnake42069
  Not tracking a certain application d1tzl 1 105 08-26-2019 04:35 PM
Last Post: DrEx
Information [CLOSED] Mouse distance counter in Windows client. TigraPolosatiy 1 566 02-27-2017 05:30 PM
Last Post: smitmartijn
Bug [CLOSED] What pulse stuck , is what pulse not support for windows 10 ? karahan29 1 703 11-05-2016 10:34 PM
Last Post: smitmartijn
  Connected to VPN Windows not counting anymore iOChris 1 679 10-27-2016 12:57 AM
Last Post: Ruben_Koster
  ALT Combinations are not detected correctly. Fightglor 0 482 09-11-2016 11:30 AM
Last Post: Fightglor
  [FIXED] Cannot open the "I" button in input/network/uptime screen YoshiIsAwsum 2 938 05-03-2016 08:02 PM
Last Post: YoshiIsAwsum
  Unpulsed Uptime Tracking Incorrectly NefariousDestiny 2 840 04-21-2016 06:43 PM
Last Post: NefariousDestiny
  Uptime being tracked when computer is off? xDarkistic 4 1,131 04-13-2016 05:53 PM
Last Post: xDarkistic
  Upload not measured correctly Electrosa 2 1,257 04-03-2016 05:56 PM
Last Post: kubo25

Forum Jump:


User(s) browsing this thread: 1 Guest(s)