WhatPulse Forums » Support » Website v » [SOLVED] Bought 5 Months of Premium... no Email after Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[SOLVED] Bought 5 Months of Premium... no Email after
02-26-2016, 08:13 PM (This post was last modified: 02-26-2016 09:04 PM by smitmartijn.)
Post: #1
[SOLVED] Bought 5 Months of Premium... no Email after
Hello!

I bought the premium plan for 5 months with Prepaid paypal but i didn't got any notice that i got it... Paypal said it's paid but Whatpulse didn't gave me a respond...

Does it take a little time or is it an error?

Hope you can help me! Smile

[Image: 560084.jpg]
Find all posts by this user
Quote this message in a reply
02-26-2016, 08:38 PM
Post: #2
RE: Bought 5 Months of Premium... no Email after
Thank you for the fast help! Smile Let's try the new functions Smile

[Image: 560084.jpg]
Find all posts by this user
Quote this message in a reply
02-26-2016, 08:44 PM
Post: #3
RE: Bought 5 Months of Premium... no Email after
Sorry for bother you again... but strange things are happening ^^ In the client (After restarts and relogs) it still says Premium: No and the Premium Tab on the Website is saying:

Your premium account is valid until 2014-03-01, after that your premium membership will be disabled. So be sure you renew your membership before 2014-03-01.

So can you help me again Big Grin

[Image: 560084.jpg]
Find all posts by this user
Quote this message in a reply
02-26-2016, 08:57 PM
Post: #4
RE: Bought 5 Months of Premium... no Email after
Hi!

Unfortunately, it's an error. PayPal told our system that it was an invalid transaction...while the PayPal website clearly says it's a success. Don't see PayPal error often, so I'm going to chalk that one up to a one-time deal..

In the mean time I've manually credited your account. The only thing I can't send manually is the welcome email....so welcome! ;-)
Visit this user's website Find all posts by this user
Quote this message in a reply
02-26-2016, 10:28 PM
Post: #5
RE: Bought 5 Months of Premium... no Email after
(02-26-2016 08:44 PM)SeeEmAge Wrote:  So can you help me again Big Grin

One thing I forgot to mention (which the welcome email actually does), is that you can use the "Refresh Status" button in your "Account" tab to activate it manually, otherwise it will take a day or so to activate in your client.
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  [SOLVED] Premium Period Graph not working iOChris 1 828 09-02-2016 07:17 PM
Last Post: iOChris
  [SOLVED] Profile ranking stats inconsistent with the leaderboard Mevious 1 1,076 05-21-2016 10:47 AM
Last Post: smitmartijn
  [SOLVED] Keywords like %WeekKeys% not working Adrriii 2 1,568 02-28-2016 02:13 PM
Last Post: Adrriii
  [SOLVED] When does my whatpulse premium end? fractalsauce 3 1,463 02-26-2016 10:27 PM
Last Post: smitmartijn
  [SOLVED] Profile picture uploading not working? JigglyKing37 4 1,775 02-07-2016 07:19 AM
Last Post: JigglyKing37
  Registration Email Rivertonwe 1 1,097 12-18-2015 10:08 PM
Last Post: smitmartijn
  [SOLVED] Login problem/issue TehMoff 2 1,906 07-24-2015 01:09 PM
Last Post: TehMoff
  Premium graphs don't update while not premium Robby250 7 2,817 07-05-2015 03:22 PM
Last Post: smitmartijn
  [SOLVED] Computers Pie Chart And Latest Forum Posts Box Not Displaying Inquizitor 4 2,299 04-12-2015 10:03 AM
Last Post: smitmartijn
  Premium Graphs Date Range MarcusLothar 2 1,775 12-16-2014 09:51 PM
Last Post: MarcusLothar

Forum Jump:


User(s) browsing this thread: 1 Guest(s)