WhatPulse Forums » Support » Client software v » Proxy Problems with Win8 x64 and company network Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Proxy Problems with Win8 x64 and company network
07-22-2015, 12:19 PM
Post: #1
Information Proxy Problems with Win8 x64 and company network
Hi there,
I wanted to use WhatPulse not only at home, I wanted to use it at work too.

My company has some proxy servers running and I needed to configure WhatPulse client to do the proxy authentication.

Well; I know all proxy data and it doesn't work! Angry

First I thought that some port settings are blocking the WhatPulse ports, but that wasn't the error.

Second I thought that some of my routes are configured wrong; but that wasn't the error.

Third I thought maybe WhatPulse needs at start admin rights, but that wasn't the error.

Fourth I thought maybe WhatPulse needs to run in compatibility mode therefore I have chosen "Windows XP (SP3)" AND it works!

Hopefully this post helps other users to solve the problem and the devs to enhance the client.

Greetings,
W3a$el
Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Incorrect Network Upload/Download cahern7 11 3,059 11-21-2016 07:13 PM
Last Post: smitmartijn
  [CLOSED] Network traffic not recorded on Ubuntu 16.04 LTS GnaXi 4 1,419 09-15-2016 03:33 AM
Last Post: smitmartijn
  [CLOSED] Mac client, network traffic reading but not pulsing dacheat 1 855 05-23-2016 02:11 PM
Last Post: smitmartijn
  [FIXED] Cannot open the "I" button in input/network/uptime screen YoshiIsAwsum 2 944 05-03-2016 08:02 PM
Last Post: YoshiIsAwsum
  Unencrypted network connections Megachip 1 699 04-25-2016 10:25 AM
Last Post: smitmartijn
  Proxy settings disappearing sim642 3 1,675 10-02-2015 06:07 AM
Last Post: Bloopy
  Network activity being measured but not pulsed? SwooshyCueb 0 922 09-13-2015 04:03 AM
Last Post: SwooshyCueb
  [SOLVED] Network Upload doesnt count Tony.LR 6 2,802 08-01-2015 05:38 PM
Last Post: Tony.LR
  [SOLVED] Network traffic doesn't show up in unpulsed soldierrro 2 1,484 07-24-2015 06:29 PM
Last Post: soldierrro
  Network Not Showing abpop 1 1,165 06-04-2015 01:29 AM
Last Post: Inquizitor

Forum Jump:


User(s) browsing this thread: 1 Guest(s)