WhatPulse Forums » Support » Client software v » [SOLVED] Network traffic doesn't show up in unpulsed Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[SOLVED] Network traffic doesn't show up in unpulsed
07-19-2015, 12:50 PM (This post was last modified: 08-23-2015 05:03 PM by smitmartijn.)
Post: #1
[SOLVED] Network traffic doesn't show up in unpulsed
I've got problem with network traffic. I've got WhatPulse version 2.62 and WinPcap version 4.1.3 installed. My download and upload stats don't show up in unpulsed. Client counts them and adds to daily/total stats, but it doesn't add them to unpulsed. Reinstall of WhatPulse helps but after reset this problem comes back. I attach 2 screens with network stats (it's been 4 days since i pulsed last time, so I should have at least 12GB in unpulsed).
My OS: Windows 7 x86


Attached File(s)
.jpg  1.JPG (Size: 29.97 KB / Downloads: 382)
.jpg  2.JPG (Size: 9.64 KB / Downloads: 385)
Find all posts by this user
Quote this message in a reply
07-23-2015, 04:24 PM
Post: #2
RE: Network traffic doesn't show up in unpulsed
Hi,

The screenshots contain a fair bit of unpulsed traffic, so here are some pointers..The client does not count internal traffic to the unpulsed totals: http://help.whatpulse.org/kb/website/wha...he-website

Also, some network cards do offloading of network traffic which makes it a bit less accurate. You can turn that off on most cards.
Visit this user's website Find all posts by this user
Quote this message in a reply
07-24-2015, 06:29 PM
Post: #3
RE: Network traffic doesn't show up in unpulsed
I've got only one computer connected to internet so it was only internet traffic, not internal. I was downloading files via my browser from a few hosting sites and WhatPulse wasn't counting. Yesterday I was downloading by the same way and WhatPulse was counting properly (I didin't have to reinstall WhatPulse). So since yesterday counting internet traffic works fine.
Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Network stats displayed / counted wrong MrElliwood 0 244 01-30-2021 10:10 PM
Last Post: MrElliwood
  Error: "Network access is disabled." Jourei 5 632 01-20-2021 07:01 AM
Last Post: penguin2233
Question 3.0 not tracking network stats on macOS numbermaniac 0 308 01-02-2021 11:36 AM
Last Post: numbermaniac
  3.0 Mac Network Not Tracking mewturn 3 485 12-30-2020 05:57 AM
Last Post: mewturn
  Portable Mode Network Recording ItsRiftzy 1 900 09-04-2020 03:25 PM
Last Post: smitmartijn
Question Key doesn't count when playing GTA V LiveTechToday 0 785 08-20-2020 08:13 PM
Last Post: LiveTechToday
  Wired Network Stats for USB-C to RJ45 abpop 3 1,215 08-05-2020 01:51 PM
Last Post: abpop
Question [SOLVED] Manual Pulse-button does not work PeaceFreak 5 2,335 03-13-2020 04:14 PM
Last Post: PeaceFreak
  [SOLVED] Can't run the Linux version [Driver not loaded Driver not loaded] radioz 2 3,359 06-20-2019 11:54 AM
Last Post: radioz
  Whatpulse is not recognizing internet traffic Lodisen 8 4,667 05-22-2019 05:35 PM
Last Post: Trapton

Forum Jump:


User(s) browsing this thread: 1 Guest(s)