WhatPulse Forums » Support » Client software v » [SOLVED] xubunt: main window on startup always showing Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[SOLVED] xubunt: main window on startup always showing
02-25-2015, 01:19 AM (This post was last modified: 03-13-2015 08:49 AM by smitmartijn.)
Post: #1
Bug [SOLVED] xubunt: main window on startup always showing
i've unticked the option "show main window on startup" but every time i log into my xfce/xubuntu enviroment the main window still shows... i also tried enabling the option and disabling it again but nothing seems to work...

I'm running the latest version of whatpulse on xubuntu 12.04.2 (=lts) and it always worked fine, until i tried to disable this option... (it's been running since april last year on this machine)
Find all posts by this user
Quote this message in a reply
02-25-2015, 12:28 PM
Post: #2
RE: xubunt: main window on startup always showing
Is there a possibility that the client is started twice? Check the app.log for signs of "already running"

If the client is already running and you start it a second time, it will bring out the main window.
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  [SOLVED] Error uploading keyboard/mouse heatmap Wopian 2 178 03-17-2017 12:26 PM
Last Post: Wopian
  [SOLVED] [postmortem] Pulse error: "The specified configuration cannot be used." dgw 4 705 03-03-2017 09:54 PM
Last Post: dgw
  Geek Window off in user rank WOWVern 1 121 03-03-2017 06:28 PM
Last Post: smitmartijn
  [SOLVED] Client crashes on startup v. 2.7 Win10x64 Lttngblt 11 1,473 10-08-2016 06:43 PM
Last Post: smitmartijn
  [SOLVED] OS X no longer starts, crashes on startup stuthemonkey 3 458 10-01-2016 06:34 PM
Last Post: smitmartijn
  [SOLVED] Best solution for delaying whatpulse until after panel loads fennectech 1 527 09-15-2016 03:36 AM
Last Post: smitmartijn
Sad [SOLVED] The only thing that kept me from using whatpulse itzhalo 3 780 09-07-2016 09:53 AM
Last Post: smitmartijn
  [SOLVED] Facts window occassional displays strange formats/information d3ullist 1 540 07-08-2016 09:38 PM
Last Post: smitmartijn
  [CLOSED] 2.7 Geek Window Closes after exiting full screen Media on twitch and youtube arsha99 2 541 04-11-2016 11:24 PM
Last Post: arsha99
  [SOLVED] Problem with Logitech Keyboard Widget Mattie112 2 685 03-25-2016 07:29 PM
Last Post: Mattie112

Forum Jump:


User(s) browsing this thread: 1 Guest(s)