WhatPulse Forums » Support » Client software v » [SOLVED] WhatPulse doesn´t count key-clicks certain games Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[SOLVED] WhatPulse doesn´t count key-clicks certain games
02-10-2015, 07:15 PM (This post was last modified: 02-12-2015 09:55 AM by smitmartijn.)
Post: #1
[SOLVED] WhatPulse doesn´t count key-clicks certain games
Hello!

I hava a little problem with WhatPulse:

The prog is working very well with all kind of software on my computer...

but there is a problem with two games:

Runes of magic and Assassins Creed 3

only in these two games WhatPulse doesn´t count the keys!
the mouseclicks are counted correct.

How coud this problem be solved?

thanks a lot

Mupi
Find all posts by this user
Quote this message in a reply
02-11-2015, 07:12 AM
Post: #2
RE: WhatPulse doesn´t count key-clicks
Solved!

It seems like i had to run wp as admin - the problem are gone now!
Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
Bug Whatpulse keeps me logging off shadowrune 0 83 05-04-2020 12:19 PM
Last Post: shadowrune
  “Cannot open shared object file” pops up when installing WhatPulse Gaurav Mall 0 123 04-22-2020 06:08 PM
Last Post: Gaurav Mall
  Cannot start WhatPulse using Ubuntu 19.10 Adrriii 7 1,049 03-31-2020 09:39 PM
Last Post: Lieutenant_Dan
Question [SOLVED] Manual Pulse-button does not work PeaceFreak 5 443 03-13-2020 04:14 PM
Last Post: PeaceFreak
  Cannot start Whatpulse successfully on Manjaro 18.1.4 (Arch Linux) anijatsu 2 636 01-12-2020 04:06 PM
Last Post: Adrriii
  Whatpulse could not find OpenSSL Adrriii 0 425 12-03-2019 12:52 AM
Last Post: Adrriii
  Having trouble running whatpulse on Neon Linux BlackWidow 1 543 12-03-2019 12:02 AM
Last Post: Adrriii
  Whatpulse crash [GoT]Jewest 3 929 10-28-2019 01:18 PM
Last Post: [GoT]Jewest
  Updating from jessie to buster breaks whatpulse [GoT]Jewest 2 747 10-28-2019 01:17 PM
Last Post: [GoT]Jewest
  Server error: Missing input! with whatpulse 2.8.4 on Win10 Franck.Dernoncourt 3 1,172 09-24-2019 10:56 PM
Last Post: kolah

Forum Jump:


User(s) browsing this thread: 1 Guest(s)