WhatPulse Forums » Support » Client software v » WhatPulse Only Recording LAN Usage Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
WhatPulse Only Recording LAN Usage
12-10-2014, 10:13 AM (This post was last modified: 12-10-2014 10:20 AM by brian724080.)
Post: #11
RE: WhatPulse Only Recording LAN Usage
I just checked, and WinPcap has been installed all the time. Also, WinPcap and WhatPulse has been added to the exclusions in my antivirus, and I've never gotten a notification that these programs are a problem.

Edit: I just updated, and when it ran the cleanup file, it got detected as Variant.Kazy by BitDefender. Is this a false positive?
Find all posts by this user
Quote this message in a reply
12-10-2014, 10:21 AM
Post: #12
RE: WhatPulse Only Recording LAN Usage
Well, something is blocking the client...probably only if you find out what, will it work as you want it to.
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
Question Autostart WhatPulse 3.1 without Confirmation (Win10) blankster 0 78 04-04-2021 04:53 PM
Last Post: blankster
Question Can't install WhatPulse 3.1 correctly (Win10) blankster 0 88 04-04-2021 04:49 PM
Last Post: blankster
  When you switch networks WhatPulse stops tracking bandwidth TheEliteFriendsYT 2 305 04-01-2021 10:05 AM
Last Post: TheEliteFriendsYT
  Problem on starting whatpulse Steven793 1 320 03-29-2021 08:17 AM
Last Post: Resowy
Bug WhatPulse 3.0 stops responding when running on start up Mevious 6 1,014 01-17-2021 09:18 PM
Last Post: Mevious
Bug WIndows High CPU Usage necenzurat 15 10,233 01-17-2021 12:08 PM
Last Post: smitmartijn
  Whatpulse Client and Windows 10 (20H2) d3FC0N 3 994 12-29-2020 12:54 PM
Last Post: d3FC0N
  Cannot start WhatPulse using Ubuntu 19.10 Adrriii 8 4,025 11-05-2020 02:23 PM
Last Post: Juje
  Cannot start Whatpulse successfully on Manjaro 18.1.4 (Arch Linux) anijatsu 3 2,491 10-25-2020 01:36 PM
Last Post: smitmartijn
Bug Whatpulse keeps me logging off shadowrune 1 1,136 09-13-2020 10:08 AM
Last Post: shadowrune

Forum Jump:


User(s) browsing this thread: 1 Guest(s)