WhatPulse Forums » Support » Client software v » WhatPulse Says the wrong version on Windows 10 Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
WhatPulse Says the wrong version on Windows 10
11-04-2014, 09:40 AM (This post was last modified: 11-04-2014 06:14 PM by smitmartijn.)
Post: #1
WhatPulse Says the wrong version on Windows 10
Im using WhatPulse 2.4.1 And im using Windows 10 Technical Preview Build 9860 (Newest Version of Microsoft) And it says that i am using Windows 8 Professional.

I have evidence (proof). Here it is:


Attached File(s)
.png  whatpulse_bug_windows10_1.png (Size: 457.65 KB / Downloads: 253)
Find all posts by this user
Quote this message in a reply
11-04-2014, 06:08 PM
Post: #2
RE: WhatPulse Says the wrong version
Simple reason; Windows 10 is not supported yet.
Visit this user's website Find all posts by this user
Quote this message in a reply
11-04-2014, 07:13 PM
Post: #3
RE: WhatPulse Says the wrong version on Windows 10
Ok. I want you to support it. Here is the information:

Logo (in Technical Preview. it can change) Is same as Windows 8

Text is Windows 10

Thanks Smile
Find all posts by this user
Quote this message in a reply
11-05-2014, 08:25 PM
Post: #4
RE: WhatPulse Says the wrong version on Windows 10
The Windows 10 preview (as of October 1) still uses the NT 6.3 kernel, which is the version Windows 8.1 uses.
Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
Question [Win7x64 WP2.5] Error while pulsing: "Wrong Password! Try again." Diamundo 9 3,601 01-18-2020 12:08 PM
Last Post: Megachip
  Cannot start Whatpulse successfully on Manjaro 18.1.4 (Arch Linux) anijatsu 2 213 01-12-2020 04:06 PM
Last Post: Adrriii
  Cannot start WhatPulse using Ubuntu 19.10 Adrriii 4 437 01-12-2020 03:52 PM
Last Post: smitmartijn
  Unable to install latest version: Certificate expired Gadgetdude 1 101 01-09-2020 10:32 AM
Last Post: smitmartijn
Bug WIndows High CPU Usage necenzurat 10 5,542 12-06-2019 08:35 AM
Last Post: ClayC
  Whatpulse could not find OpenSSL Adrriii 0 195 12-03-2019 12:52 AM
Last Post: Adrriii
  Having trouble running whatpulse on Neon Linux BlackWidow 1 265 12-03-2019 12:02 AM
Last Post: Adrriii
  Whatpulse crash [GoT]Jewest 3 517 10-28-2019 01:18 PM
Last Post: [GoT]Jewest
  Updating from jessie to buster breaks whatpulse [GoT]Jewest 2 476 10-28-2019 01:17 PM
Last Post: [GoT]Jewest
  Server error: Missing input! with whatpulse 2.8.4 on Win10 Franck.Dernoncourt 3 785 09-24-2019 10:56 PM
Last Post: kolah

Forum Jump:


User(s) browsing this thread: 1 Guest(s)