WhatPulse Forums » Support » Client software v » Error with WinPCap installed. Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Error with WinPCap installed.
10-04-2014, 06:56 PM
Post: #1
Error with WinPCap installed.
When I install WinPCap on my windows xp it starts up then freezes.
When I have it installed on my windows 7 machines it works fine, is there anything I can do other then upgrade to windows 7?

Here is the error log:
https://www.dropbox.com/s/kv7ingheht6afg...e.txt?dl=0
Find all posts by this user
Quote this message in a reply
10-07-2014, 04:28 PM
Post: #2
RE: Error with WinPCap installed.
Looks like it's freezing on the network information, actually without WinPcap installed, not with. Either install WinPcap or disable the network tracking in the client by running it via cmd.exe with: "whatpulse.exe --disable-networking" (without quotes) in the directory you installed it.
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Error: "Network access is disabled." Jourei 3 60 01-13-2021 01:01 AM
Last Post: penguin2233
  OS X Big Sur SSL error firegate666 3 446 11-30-2020 10:03 AM
Last Post: smitmartijn
Question SSL Handshake Error dkuebric 13 2,904 11-19-2020 04:08 PM
Last Post: Dosphal
  Lastest Windows Build Breaks WinPcap Drake356 1 1,044 03-04-2020 07:26 PM
Last Post: smitmartijn
Question [Win7x64 WP2.5] Error while pulsing: "Wrong Password! Try again." Diamundo 9 5,948 01-18-2020 12:08 PM
Last Post: Megachip
  Server error: Missing input! with whatpulse 2.8.4 on Win10 Franck.Dernoncourt 3 2,197 09-24-2019 10:56 PM
Last Post: kolah
Bug server error sggxp 0 1,021 04-25-2019 04:50 AM
Last Post: sggxp
  [SOLVED] Error uploading keyboard/mouse heatmap Wopian 2 2,246 03-17-2017 12:26 PM
Last Post: Wopian
  [SOLVED] [postmortem] Pulse error: "The specified configuration cannot be used." dgw 4 3,769 03-03-2017 09:54 PM
Last Post: dgw
  [FIXED] SSL Handshake Error JetSet 9 4,854 01-09-2017 09:39 AM
Last Post: AmokOwe

Forum Jump:


User(s) browsing this thread: 1 Guest(s)