WhatPulse Forums » Support » Client software v » [SOLVED] Whatpulse using 300MB of RAM Welcome back, Guest.

Thread Closed 
Thread Rating:
  • 1 Votes - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[SOLVED] Whatpulse using 300MB of RAM
09-27-2014, 11:38 PM
Post: #11
RE: Whatpulse using 300MB of RAM
It's been many months since my last reply, but I thought that maybe I'll give another update. I don't what the team is doing nor do I care at this point. I'll keep running the software because I like the stats.

New screenshot. Now using 450MB of RAM: http://gyazo.com/72064d872f833800803e0d41fbc2382c
Find all posts by this user
09-28-2014, 01:05 AM
Post: #12
RE: Whatpulse using 300MB of RAM
Have you tried running the latest beta client? It's only using 26-30 MB of RAM on each of the three computers I'm running it on.
Find all posts by this user
09-28-2014, 08:48 AM
Post: #13
RE: Whatpulse using 300MB of RAM
(09-27-2014 11:38 PM)dullahan8 Wrote:  It's been many months since my last reply,

I'm not sure what timezone you're in, but here on earth 20 days is not even 1 month, let alone 'many months'.

Plus, if you would have looked around, in a different post where I asked you to try the latest client which fixes this issue and where you never bothered to reply (http://whatpulse.org/forums/showthread.p...2&page=2), you might not even have this problem anymore.

Thread closed, good luck.
Visit this user's website Find all posts by this user
Thread Closed 

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Cannot start Whatpulse successfully on Manjaro 18.1.4 (Arch Linux) anijatsu 2 235 01-12-2020 04:06 PM
Last Post: Adrriii
  Cannot start WhatPulse using Ubuntu 19.10 Adrriii 4 460 01-12-2020 03:52 PM
Last Post: smitmartijn
  Whatpulse could not find OpenSSL Adrriii 0 204 12-03-2019 12:52 AM
Last Post: Adrriii
  Having trouble running whatpulse on Neon Linux BlackWidow 1 281 12-03-2019 12:02 AM
Last Post: Adrriii
  Whatpulse crash [GoT]Jewest 3 527 10-28-2019 01:18 PM
Last Post: [GoT]Jewest
  Updating from jessie to buster breaks whatpulse [GoT]Jewest 2 484 10-28-2019 01:17 PM
Last Post: [GoT]Jewest
  Server error: Missing input! with whatpulse 2.8.4 on Win10 Franck.Dernoncourt 3 795 09-24-2019 10:56 PM
Last Post: kolah
  Whatpulse isn't running after upgrading Ubuntu 1geeky 0 419 08-06-2019 05:46 AM
Last Post: 1geeky
  WhatPulse 64bit install on Lubuntu 19.04 SiKTheGreatOne 0 620 06-30-2019 02:49 AM
Last Post: SiKTheGreatOne
  [SOLVED] Can't run the Linux version [Driver not loaded Driver not loaded] radioz 2 1,336 06-20-2019 11:54 AM
Last Post: radioz

Forum Jump:

User(s) browsing this thread: 1 Guest(s)