WhatPulse Forums » Support » Client software v » BandWidth per Country don't work Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
BandWidth per Country don't work
10-20-2013, 01:42 AM
Post: #1
BandWidth per Country don't work
always show"your GeoIP database is empty,per country stats won't work"
refresh database will download the file but it still don't work.
log shows that the app have some problems when writing files to a path include chinese character(e.g. my username is 丁页天) but work fine while reading··············
here‘s the log


20-10-2013 09:08:06.921 DEBUG Started download of GeoIP Database..
20-10-2013 09:08:14.959 DEBUG Writing downloaded GeoIP Database into: "C:/Users/??ò3ìì/AppData/Local/WhatPulse/GeoIP.dat"
20-10-2013 09:08:14.967 DEBUG Opening GeoIP database: "C:/Users/丁页天/AppData/Local/WhatPulse/GeoIP.dat"
20-10-2013 09:08:14.968 DEBUG Unable to open GeoIP database!
20-10-2013 09:08:15.026 DEBUG Finished downloading GeoIP database!
Find all posts by this user
Quote this message in a reply
10-20-2013, 05:57 PM
Post: #2
RE: BandWidth per Country don't work
I just committed a patch that will fix this for the next version. The beta will be out very soon. In the meantime you could download it manually into place from http://amcdn.whatpulse.org/etc/GeoIP.dat
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  [Edited] Whatpulse does not work with libssl-dev 1.1.0 jhepburn 4 3,056 03-07-2017 11:11 PM
Last Post: swissboney3
  WhatPulse don't work for me ImMario_ 1 820 06-19-2016 01:45 PM
Last Post: smitmartijn
  Will WhatPulse work on Intel Atom? Divisi 1 876 05-28-2016 08:06 PM
Last Post: smitmartijn
  [CLOSED] WhatPulse not working in some apps where used to work before XploD 12 5,247 05-28-2015 03:12 PM
Last Post: Replicated
  Bandwidth Logging (checked FAQ and many old threads) Hadden 0 755 05-13-2015 09:51 PM
Last Post: Hadden
  Whatpulse starts up but doesn't work greengrass 2 1,907 04-16-2015 08:03 PM
Last Post: nimd4
  Pulsing won't work divorced 1 1,086 04-12-2015 09:00 AM
Last Post: smitmartijn
  WhatPulse bandwidth monitor causing crashes from memory allocation jonniesweb 0 1,189 04-12-2015 03:28 AM
Last Post: jonniesweb
  Bandwidth graph is anomalous around 5 minutes ago timothymh 0 947 02-14-2015 09:13 PM
Last Post: timothymh
Question [SOLVED] Doesn't work with OSU! anymore chris.retlom 2 2,786 12-28-2014 08:24 AM
Last Post: chris.retlom

Forum Jump:


User(s) browsing this thread: 1 Guest(s)