WhatPulse Forums » Support » Client software v » v. 2.2 doesn't count internet traffic correctly Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 1 Votes - 4 Average
  • 1
  • 2
  • 3
  • 4
  • 5
v. 2.2 doesn't count internet traffic correctly
09-08-2013, 04:54 PM (This post was last modified: 09-08-2013 04:56 PM by eTheBlack.)
Post: #1
v. 2.2 doesn't count internet traffic correctly
It is doing it again in new version 2.2

Please fix and test correctly before releasing new versions. Last version (non beta) worked great.

http://i.imgur.com/nRpGq2y.jpg

1. Version 2.2
2. Windows 7 x64
3. http://i.imgur.com/nRpGq2y.jpg
4. uTorrent
Find all posts by this user
Quote this message in a reply
09-08-2013, 07:00 PM (This post was last modified: 09-08-2013 07:01 PM by smitmartijn.)
Post: #2
RE: v. 2.2 doesn't count internet traffic correctly
Nothing has changed (just added) in network measurements, so there's nothing to fix. Either it can't keep up with the traffic (CPU-wise), or there's local traffic going through that peering.
Visit this user's website Find all posts by this user
Quote this message in a reply
09-09-2013, 01:51 PM
Post: #3
RE: v. 2.2 doesn't count internet traffic correctly
Now is better, guess it can't really keep up with traffic. But last stable version worked great, numbers were the same in uTorrent and in WhatPulse, now looks like WhatPulse can't keep up with it. Even with lower numbers. There is no local traffic in peering, all uTorrent traffic comes to this local ip.

Anyway, this version is better so going back for a hundred or two KB/s is not worth it.
Just informing.
Find all posts by this user
Quote this message in a reply
09-09-2013, 05:43 PM
Post: #4
RE: v. 2.2 doesn't count internet traffic correctly
I don't think it's related to this topic much, but WP says I've uploaded 8.1GB on Tuesday, November 14, 1989... I think that's incorrect as well.
Find all posts by this user
Quote this message in a reply
09-09-2013, 06:16 PM (This post was last modified: 09-10-2013 04:36 AM by eTheBlack.)
Post: #5
RE: v. 2.2 doesn't count internet traffic correctly
(09-09-2013 05:43 PM)D-Sheep Wrote:  I don't think it's related to this topic much, but WP says I've uploaded 8.1GB on Tuesday, November 14, 1989... I think that's incorrect as well.

Is your date and time on PC correct? It shows correct for me
"You have uploaded 410.05GB on Saturday, June 1, 2013!"

Edit:
Nope, it is not few KB/s anymore, after some run (8 hours), it counts only half or even lower amount.

Difference is about 100GB Confused
Anyone else with same problem? Seems I will just try complet uninstall, including data, and reinstall again. It might fix this. (after I wake up...)
Find all posts by this user
Quote this message in a reply
09-16-2013, 01:20 PM
Post: #6
RE: v. 2.2 doesn't count internet traffic correctly
I am new to this program. I have spent 10-12 hours trying to get it to report my correct upload & download numbers. No luck at all. the local client "sees" my P2P client but only records keystrokes and clicks. The web info doesn't even list it as a program I have. Firefox is listed as an "Inactive" program on the website (my info) but again, only keystrokes and clicks are counted. What does get recorded by the local client and reported seems to be just the pings, no actual uploads or downloads. None of the 100's of MB per day are being seen.
When I say I've tried. I really mean it.... installed, re-booted, uninstalled, re-installed, installed separately, changed ownerships and switched around Administrators etc. etc.etc... tried many ways of coming online.. used VPN & no VPN etc. etc. I think I will give up unless I see a fix here on this thread or there is a new WP.
Find all posts by this user
Quote this message in a reply
09-16-2013, 04:52 PM
Post: #7
RE: v. 2.2 doesn't count internet traffic correctly
I have the same problem. I tried to downgrade and install wp 2.1.1, but there i have the same problem. wp tells me i have currently 62 KB/s upload but my other programms tell me i have more.
here is a screenshot: https://www.dropbox.com/s/k47su3vpbhxaawu/Unbenannt.png

i think wp has problems with p2p traffic...
Find all posts by this user
Quote this message in a reply
09-16-2013, 08:16 PM
Post: #8
RE: v. 2.2 doesn't count internet traffic correctly
@whatthenaiser, try 2.0.1

It worked great for me, before I updated to 2.2 and on 2.2.1 is same thing (It is way off)

Here you can get 2.0.1 version: http://www.mediafire.com/download/87vbxg...-2.0.1.rar
Find all posts by this user
Quote this message in a reply
09-16-2013, 08:59 PM
Post: #9
RE: v. 2.2 doesn't count internet traffic correctly
thx for your answer, i tried it and now the trafficstats are ok...
Find all posts by this user
Quote this message in a reply
09-17-2013, 03:41 PM
Post: #10
RE: v. 2.2 doesn't count internet traffic correctly
I guess my issue is something else. I've tried v.2.0.1, 2.2 & 2.21 & 2.2b4... with a variety of installs (clean & dirty) and re-boots and several versions of WinPcap. I've messed with admin. permissions, and I have tried running all of the above before log on, after log on, before VPN connect & after and with and without PeerBlock... I pass about 140 GB upline & down every month. Seems a slap in the face to see Whatpulse apparently reporting only pings as "network traffic" with clicks & keystrokes.
I've tried clean installs and registry cleaning and rebooted my computer a dozen times before & after & etc., etc. etc. ... still no success.
The Whatpulse pays no attention to any 100MB+ files downloaded thru Firefox and ignores my p2p whether up or download. I do want to know what I'm doing wrong.
Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Whatpulse is not recognizing internet traffic Lodisen 8 1,490 05-22-2019 05:35 PM
Last Post: Trapton
  [CLOSED] Network traffic not recorded on Ubuntu 16.04 LTS GnaXi 4 1,949 09-15-2016 03:33 AM
Last Post: smitmartijn
  ALT Combinations are not detected correctly. Fightglor 0 712 09-11-2016 11:30 AM
Last Post: Fightglor
  [CLOSED] Does WhatPulse and the WinPCap driver slow down internet? dandu3 2 1,734 08-06-2016 12:45 AM
Last Post: dandu3
  [CLOSED] Mac client, network traffic reading but not pulsing dacheat 1 1,159 05-23-2016 02:11 PM
Last Post: smitmartijn
  doesn't recognize keys Posergoth6667 1 1,232 05-09-2016 04:56 PM
Last Post: mupi
  Uptime not tracking correctly (windows 10) RuneRifle 0 1,022 05-05-2016 11:04 PM
Last Post: RuneRifle
  WhatPulse not seeing that I'm connected to the internet Code-E 0 1,036 05-01-2016 06:34 PM
Last Post: Divisi
  Upload not measured correctly Electrosa 2 1,536 04-03-2016 05:56 PM
Last Post: kubo25
  [SOLVED] Windows 10, WinPcap and Internet traffic Sm00chY 7 5,186 03-21-2016 05:50 PM
Last Post: Wynand

Forum Jump:


User(s) browsing this thread: 2 Guest(s)