WhatPulse Forums » Support » Client software v » All Time Keypresses/Mouseclicks inaccurate on WhatPulse 2.0 Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
All Time Keypresses/Mouseclicks inaccurate on WhatPulse 2.0
12-26-2012, 08:42 AM
Post: #1
All Time Keypresses/Mouseclicks inaccurate on WhatPulse 2.0
Hello,

Just upgraded to WhatPulse 2.0. But it seems 2.0 doesn't know my previous All-Time keypresses and mouse clicks. I have over 2 million keypresses but right now, it says that my total key count is just under 15K. On my online profile, my keypresses are recorded properly, that is 2M. Is this normal? Should the 2.0 client only show all-time recorded since upgrade or should it display the total since joining?

Thanks!
Find all posts by this user
Quote this message in a reply
12-26-2012, 09:04 AM
Post: #2
RE: All Time Keypresses/Mouseclicks inaccurate on WhatPulse 2.0
With the new version, all stats recorded on v1.x are only kept by the website. The new version, as of right now, will only record stats taken by v2.x. This may change in a future version, but for now, refer to the website for the all-time stats.
Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Whatpulse isn't running after upgrading Ubuntu 1geeky 0 50 08-06-2019 05:46 AM
Last Post: 1geeky
  Server error: Missing input! with whatpulse 2.8.4 on Win10 Franck.Dernoncourt 2 303 07-28-2019 08:11 PM
Last Post: Franck.Dernoncourt
  WhatPulse 64bit install on Lubuntu 19.04 SiKTheGreatOne 0 163 06-30-2019 02:49 AM
Last Post: SiKTheGreatOne
  WhatPulse not opening on Manjaro Linux (Arch distro) tboxley 4 508 05-26-2019 11:30 AM
Last Post: FamilienVater
  Whatpulse won't start, Unable to install crashRpt! Bai.Bing 0 195 05-24-2019 01:02 PM
Last Post: Bai.Bing
  Whatpulse is not recognizing internet traffic Lodisen 8 709 05-22-2019 05:35 PM
Last Post: Trapton
Exclamation giving pcap permissions breaks whatpulse ajencks1 0 298 04-18-2019 01:08 AM
Last Post: ajencks1
  [Edited] Whatpulse does not work with libssl-dev 1.1.0 jhepburn 4 3,121 03-07-2017 11:11 PM
Last Post: swissboney3
  [CLOSED] docker and whatpulse Sc0rian 16 4,698 11-12-2016 11:23 PM
Last Post: smitmartijn
  [SOLVED] Best solution for delaying whatpulse until after panel loads fennectech 1 851 09-15-2016 03:36 AM
Last Post: smitmartijn

Forum Jump:


User(s) browsing this thread: 1 Guest(s)