WhatPulse Forums » Support » Client software v » Hibernate Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Hibernate
12-22-2012, 10:43 PM (This post was last modified: 12-22-2012 11:52 PM by smitmartijn.)
Post: #1
Hibernate
Whatpulse crashes consistently on my laptop whenever I use standby or hibernate. My laptop has windows XP professional. Should I attempt to fetch an error report?
Find all posts by this user
Quote this message in a reply
12-23-2012, 12:21 AM
Post: #2
RE: Hibernate
Ok so I deleted the Whatpulse folder in appdata, and since then whatpulse keeps crashing as I launch it. I tried reinstalling it a million times now, but it keeps crashing.

There seem to be some files I'm missing which I think I have to remove before reinstalling, because even after reinstalling, when I launch the program, at the same time I receive the crash error I can see in the system tray bubble that I have some stats recorded from a previous session which aren't pulsed, and those have to be saved somewhere, and they're probably corrupt. Where can I find them?
Some additional info would be that I have run the program's uninstaller before trying to reinstall again.

Sorry for the double post but I really want to get whatpulse to work on my laptop as soon as possible.
Find all posts by this user
Quote this message in a reply
12-23-2012, 01:16 AM (This post was last modified: 12-23-2012 01:22 AM by WOWVern.)
Post: #3
RE: Hibernate
(12-23-2012 12:21 AM)Robby250 Wrote:  Ok so I deleted the Whatpulse folder in appdata, and since then whatpulse keeps crashing as I launch it. I tried reinstalling it a million times now, but it keeps crashing.

There seem to be some files I'm missing which I think I have to remove before reinstalling, because even after reinstalling, when I launch the program, at the same time I receive the crash error I can see in the system tray bubble that I have some stats recorded from a previous session which aren't pulsed, and those have to be saved somewhere, and they're probably corrupt. Where can I find them?
Some additional info would be that I have run the program's uninstaller before trying to reinstall again.

Sorry for the double post but I really want to get whatpulse to work on my laptop as soon as possible.

One thing that might help is deleting all files related to WP before installing. A completely clean installation might resolve your issues. The uninstaller removes the main core files in the Program Files folder and NOT the local files. These are usually in the AppData folder (Local\WP or similar). This includes the save file. Delete the folder before reinstalling and you should be fine.
Find all posts by this user
Quote this message in a reply
12-23-2012, 10:21 AM
Post: #4
RE: Hibernate
Quote:The uninstaller removes the main core files in the Program Files folder and NOT the local files. These are usually in the AppData folder (Local\WP or similar).
Umm... the fact that I deleted the appdata whatpulse folder is like the first thing I said. And it's what caused the issue in the first place. After that, I deleted it every time I reinstalled anyway though, and it still wouldn't work. I finally got it to work after installing it on a different partition AND running it as administrator every time. Without either one of these conditions it wouldn't have worked.

So now back to the original issue. Whatpulse still crashes every time I use standby or hibernate, and from what I've read on some older forums, this was an issue on 1.x as well, which has been fixed.
Find all posts by this user
Quote this message in a reply
12-23-2012, 01:43 PM
Post: #5
RE: Hibernate
I have issues with hibernation/sleep too: http://whatpulse.org/forums/showthread.php?tid=1984
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)