WhatPulse Forums » Support » Client software v » Error on pulsing and logging in Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Error on pulsing and logging in
12-02-2012, 08:36 PM
Post: #1
Error on pulsing and logging in
Hi, I've been having this problem for the past week, I've tried everything, logging as admin, changing compatibility, uninstalling, deleting the APPDATA folder completely, restalling. Nothing seems to work.

I was getting this issue when trying to pulse, now that I've re-installed everything I'm getting it while trying to log in and check for computer names.

The error messages are:

"Unknown server message, please try again later"

"CONNECTION ERROR: System can't find specified file" (Free Translation for native computer language)

Both come at the same time.


------


1) Which version of WhatPulse are you running? Versions less than 1.5 are not supported, under any circumstance. Please make sure you are running the latest version to get optimal support. The latest version is 1.7.1.

1.7.1

2) What is your WhatPulse Username?

juniorain

3) What version of Windows are you using? Please include the OS Architecture (x86 or x64). We do not provide support for pre-XP versions, beta operating systems.

Windows 8 x64

4) If you are using version 1.6 or higher, are you logged into an administrator account on Windows so that WhatPulse can access Windows correctly?

Logged as Admin

5) What error messages are you receiving (if applicable)?

"Unknown server message, please try again later"

"CONNECTION ERROR: System can't find specified file" (Free Translation)

6) What programs were you running when the issue happened? VM-ware and certain higher-privilege programs can cause compatibility issues.

Steam, utorrent and lastfm
Find all posts by this user
Quote this message in a reply
12-04-2012, 06:41 AM
Post: #2
Error on pulsing and logging in
I am curious -- I don't know if we support Windows 8 yet or not. If not, this might be part of the problem -- seeking certain resources that aren't there anymore, or something like that?

I'm sorry I don't have a better answer for you -- hopefully someone else will be able to chime in with a solution.

[Image: XKalSig1.png]
Visit this user's website Find all posts by this user
Quote this message in a reply
12-04-2012, 01:26 PM
Post: #3
Error on pulsing and logging in
The 1.x clients on Windows 8 are highly unstable. I've seen people running it perfectly without any hitches, and people with the weirdest errors. But that goes for a lot of ("oldskool") apps like the 1.* windows client. It seems to be dependant on which edition of Windows 8 you have.

Considering 2.0 is on the verge of a release, the 1.x client won't be updated to properly support Windows 8.
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  I'm getting an error when trying to run WhatPulse on 16.04. breichart 1 381 03-17-2019 07:57 PM
Last Post: VanackSabbadium
  Yet another Critical Database Error sintholo 1 378 03-11-2019 07:28 PM
Last Post: bioforge
  No keys logging unless client loaded after program allygraham 0 103 02-26-2019 10:30 AM
Last Post: allygraham
  Critical Database Error 5antoro 2 4,675 01-18-2019 06:51 PM
Last Post: bioforge
Information Critical database error - restore database fix and not lose stats solution bioforge 0 264 01-18-2019 12:18 AM
Last Post: bioforge
  Can't pulse, but no error? Wezzor 0 410 11-20-2018 08:50 PM
Last Post: Wezzor
  "Error: Wrong password!" upon pulsing, password not changed. Kelse 14 1,495 11-05-2018 05:27 PM
Last Post: Strazdas
  "Error while pushing!" AmokOwe 7 938 11-02-2018 03:30 PM
Last Post: jerone
  Linux and Qt5 j000 6 2,351 08-07-2018 08:23 PM
Last Post: Endymion
Brick Pulsing doesn't work - 2.8.3 Shavot 2 1,050 07-08-2018 11:18 PM
Last Post: Shavot

Forum Jump:


User(s) browsing this thread: 1 Guest(s)