WhatPulse Forums » Support » Website v » [SOLVED] Bought 5 Months of Premium... no Email after Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[SOLVED] Bought 5 Months of Premium... no Email after
02-26-2016, 10:28 PM
Post: #5
RE: Bought 5 Months of Premium... no Email after
(02-26-2016 08:44 PM)SeeEmAge Wrote:  So can you help me again Big Grin

One thing I forgot to mention (which the welcome email actually does), is that you can use the "Refresh Status" button in your "Account" tab to activate it manually, otherwise it will take a day or so to activate in your client.
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Messages In This Thread
RE: Bought 5 Months of Premium... no Email after - smitmartijn - 02-26-2016 10:28 PM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  [SOLVED] Premium Period Graph not working iOChris 1 963 09-02-2016 07:17 PM
Last Post: iOChris
  [SOLVED] Profile ranking stats inconsistent with the leaderboard Mevious 1 1,224 05-21-2016 10:47 AM
Last Post: smitmartijn
  [SOLVED] Keywords like %WeekKeys% not working Adrriii 2 1,759 02-28-2016 02:13 PM
Last Post: Adrriii
  [SOLVED] When does my whatpulse premium end? fractalsauce 3 1,678 02-26-2016 10:27 PM
Last Post: smitmartijn
  [SOLVED] Profile picture uploading not working? JigglyKing37 4 2,008 02-07-2016 07:19 AM
Last Post: JigglyKing37
  Registration Email Rivertonwe 1 1,221 12-18-2015 10:08 PM
Last Post: smitmartijn
  [SOLVED] Login problem/issue TehMoff 2 2,059 07-24-2015 01:09 PM
Last Post: TehMoff
  Premium graphs don't update while not premium Robby250 7 3,017 07-05-2015 03:22 PM
Last Post: smitmartijn
  [SOLVED] Computers Pie Chart And Latest Forum Posts Box Not Displaying Inquizitor 4 2,435 04-12-2015 10:03 AM
Last Post: smitmartijn
  Premium Graphs Date Range MarcusLothar 2 1,876 12-16-2014 09:51 PM
Last Post: MarcusLothar

Forum Jump:


User(s) browsing this thread: 1 Guest(s)